Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Evitar actualizaciones no necesarias.

Este forum es para los usuarios de Mepis hispanoparlantes
Post Reply
User avatar
Gerson
Forum Regular
Forum Regular
Posts: 604
Joined: Sun Nov 12, 2017 10:58 am

Evitar actualizaciones no necesarias.

#1

Post by Gerson » Fri Jan 04, 2019 7:55 am

He leído el Manual de Usuario y no he encontrado la forma de evitar actualizaciones que no uso; como por ejemplo, mi equipo tiene Intel y me llega para actualizar NVidia y otras que nunca uso. Aunque cierro el MX-Actualizador, me sigue apareciendo en la barra del panel y si me llegan actualizaciones que si quiero instalar me va a instalar aquellas que no uso o no quiero instalar. ¿Cómo evito esto? Además me ha pasado que luego de tener bien configurada la pantalla del Login y soy el único usuario, con algunas actualizaciones de MX-Instalador de paquetes, me desconfigura la pantalla del Login en donde anteriormente aparecía mi avatar y nombre, para escribir únicamente la contraseña, luego aparece sin avatar y sin nombre y me toca escribir mi nombre y la contraseña cada vez que inicio.
You do not have the required permissions to view the files attached to this post.
No todos ignoramos las mismas cosas. :confused:

User avatar
Moltke
Forum Regular
Forum Regular
Posts: 186
Joined: Tue Dec 19, 2017 6:07 pm

Re: Evitar actualizaciones no necesarias.

#2

Post by Moltke » Fri Jan 04, 2019 8:37 am

Yo solía tener este problema en donde paquetes que no uso se actualizaban constantemente, lo resolví con apt siguiendo las instrucciones en este articulo https://www.tecmint.com/disable-lock-bl ... ebian-apt/ También puedes hacerlo usando synaptic; abre synaptic y en el cuadro de búsqueda escribe el nombre del paquete que quieres modificar, una vez aparezcan los resultados selecciónalo y en la barra de menú haz click en paquete y marca la casilla "bloquear versión", cierra synaptic y listo.

Image
Without each other's help there ain't no hope for us :happy:

Post Reply

Return to “Forum en Español”