Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Clementine no reproduce .m4a (Solucionado)

Este forum es para los usuarios de Mepis hispanoparlantes
Post Reply
Message
Author
User avatar
Gerson
Forum Regular
Forum Regular
Posts: 368
Joined: Sun Nov 12, 2017 10:58 am

Clementine no reproduce .m4a (Solucionado)

#1 Post by Gerson » Wed Sep 05, 2018 8:09 am

Hola a todos.
Bajé una colección de música y está en formato .m4a y no lo reproduce Clementine, me aparece un cartelito que dice:
A la instalación de GStreamer le falta un complemento.
Tampoco puedo reproducirlos con VLC.
Ya revisé y están instalados los códecs desde MX Tools, busqué ayuda en el foro general de MX y las ayudas que encontré ya las revisé y están aplicadas pero aún así no reproduce este formato.
En Internet ponen como solución instalar los paquetes: gstreamer1.0-plugins-base gstreamer1.0-plugins-good y gstreamer1.0-plugins-ugly pero revisé con Synaptic y ya están instalados.
No quiero ponerme en la tarea de convertir los archivos m4a a .mp3
En Ubuntu dice que hay que instalar el paquete: ubuntu-restrictec-extras pero no se si sea aplicable a MX que está basado en Debian.
¿Alguna ayuda?
Last edited by Gerson on Wed Sep 05, 2018 1:34 pm, edited 2 times in total.
No todos ignoramos las mismas cosas. :confused:

User avatar
Gerson
Forum Regular
Forum Regular
Posts: 368
Joined: Sun Nov 12, 2017 10:58 am

Re: Clementine no reproduce .m4a

#2 Post by Gerson » Wed Sep 05, 2018 1:33 pm

Después de intentar de muchas formas, me puse a revisar los archivos descargados y estos eran los del problema, los volví a descargar uno a uno, no por paquete y ahora si se reproducen sin problema en Clementine.
No todos ignoramos las mismas cosas. :confused:

Post Reply

Return to “Forum en Español”