Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

gstreamer error

Este forum es para los usuarios de Mepis hispanoparlantes
Post Reply
Message
Author
User avatar
wiko
Forum Novice
Forum  Novice
Posts: 41
Joined: Sun Mar 19, 2017 9:46 am

gstreamer error

#1 Post by wiko » Sun Apr 08, 2018 2:38 pm

Hola. alguien por casualidad ha tenido este mismo error? NOte que tanto clementine como audio recorder dejaron de funcionar. Parece que este file les es vital pero el sistema al tratar de instalarlo por sinaptics me dice = error ; aqui el texto : E: /var/cache/apt/archives/gstreamer1.0-plugins-base_1.12.4-1~mx17+1_i386.deb: trying to overwrite '/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstrawparse.so', which is also in package gstreamer1.0-plugins-bad:i386 1:1.10.4-dmo2 Eso despues de hacerle un update al sistema completo es que aparece el error. Me da la impresion de o falta el Plug o file adecuado o simplemente el update hace algunos programas incompatible. Eso me queda la duda. Saludos

User avatar
Spartak77
Forum Regular
Forum Regular
Posts: 146
Joined: Tue Mar 01, 2011 2:10 pm

Re: gstreamer error

#2 Post by Spartak77 » Sun Apr 08, 2018 4:55 pm

Parecería una incompatibilidad entre la versión 1.12.4-1 ~ mx17 + 1 de gstreamer1.0-plugins-base, y la versión 1.10.4-dmo2 de gstreamer1.0-plugins-bad. Debería tener estos dos paquetes junto con la misma versión: 1.12.4-1 ~ mx17 + 1 o 1.10.4-dmo2.

Yo tengo MX 16, aún no me he actualizado a MX 17, por lo que no puedo verificar su problema en mi sistema, pero puedo aconsejarle que haga algunas comprobaciones.

Intenta ver si puedes traer los dos plugins a la misma versión.
Si plugins-bad no se puede traer de 1.10.4 a 1.12.4-1, es probable que los plugins-base puedan relegarse a 1.10.4
También debe verificar si Clementine es compatible con solo una de estas versiones o ambas, probablemente clementine también puede ser relegado
También verifique si los repositorios deb-multimedia están activados o no. Son repositorios que pueden crear interferencias de incompatibilidad de versión.
Deben activarse si es necesario y luego desactivarse de inmediato, pero si están desactivados puede intentar activarlos cuando tenga un problema de incompatibilidad de paquetes multimedia para resolver el problema, volviendo a desactivar este repositorio inmediatamente después.
También puedes hacer otro control. Abra Synaptic, vaya a la barra de menús → Configuración → Preferencias → Distribución
en la ventana abierta (la tarjeta abierta), verifique que esté seleccionado:
Prefiere las versiones de: MX

Post Reply

Return to “Forum en Español”