Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Información errada (Solucionado)

Este forum es para los usuarios de Mepis hispanoparlantes
Post Reply
Message
Author
User avatar
Gerson
Forum Regular
Forum Regular
Posts: 147
Joined: Sun Nov 12, 2017 10:58 am

Información errada (Solucionado)

#1 Post by Gerson » Thu Feb 01, 2018 7:37 pm

Estoy teniendo problemas con las tarjetas SD al montarlas me muestra que muchas carpetas están con 0 bytes cuando sé que tienen archivos, luego quiero ver algo en mi disco duro y me informa lo mismo; que la carpeta está vacía, tan pronto extraigo la SD vuelve todo a la normalidad.
También me ha pasado cuando conecto el celular, un Moto G4 y un Huawei H1611, me muestra las carpetas con 0 bytes pero se que tienen archivos. No entiendo.
¿Alguna ayuda antes de poner otra cosa?
Last edited by Gerson on Sat Feb 03, 2018 8:31 am, edited 1 time in total.
No todos ignoramos las mismas cosas. :confused:

User avatar
Richard
Posts: 1707
Joined: Fri Dec 12, 2008 10:31 am

Re: Información errada

#2 Post by Richard » Thu Feb 01, 2018 8:23 pm

encontró éste: http://www.tomshardware.com/answers/id- ... bytes.html

cerca al final hay unas datos que puede ayuda.
espero que si.
MX17.1: T430-2017, 8 GB RAM, 4.15.0-1-amd64, 119 SSD
antiX-/MX-171: AA1/Eee, 1 GB RAM, 4.15.0-1-686-pae, 149 HDD
DoubleCmd, LO604, Dropbox, Slimjet, mPDFed, Py3, CherryT, Vbox

User avatar
Gerson
Forum Regular
Forum Regular
Posts: 147
Joined: Sun Nov 12, 2017 10:58 am

Re: Información errada

#3 Post by Gerson » Fri Feb 02, 2018 6:29 am

Gracias @Richard; estoy realizando algunas pruebas en Windows con las SD y los celulares y luego vuelvo a probar con MX y ver donde puede ser el problema, algo similar me pasó hace un tiempo con Linux Mint.
No todos ignoramos las mismas cosas. :confused:

User avatar
Gerson
Forum Regular
Forum Regular
Posts: 147
Joined: Sun Nov 12, 2017 10:58 am

Re: Información errada

#4 Post by Gerson » Sat Feb 03, 2018 8:30 am

Les comento que el problema creo se debe (puedo estar equivocado o no) en el sistema de las tarjetas SD.
El Huawei H1611 tenía una SD de 16 GB Kinstong normal y el Moto G4 una SD de 16 GB Kinstong rápida. El Huawei me pedía a cada rato cuando accedía a la SD que precisaba para funcionar mejor una SD c10 que es la que tenía en el MotoG.
Retiré las 2 SD y las formatié en fat32.
Igual hice con los dos celulares, los restablecí a valores de fábrica.
Luego intercambié las SD; la rápida la coloqué en el Huawei y la normal en el Moto G.
Al conectar de nuevo los celulares a MX Linux 17, ya no me arroja ningún problema de los comentados, puedo ver y leer las carpetas y su contenido tanto el de las SD como en los archivos del Disco Duro.
Pongo solucionado en el tema porque para mí ya está.
No todos ignoramos las mismas cosas. :confused:

Post Reply

Return to “Forum en Español”