Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Problemas instalacion para Espanol. [solucionado]

Este forum es para los usuarios de Mepis hispanoparlantes
Message
Author
User avatar
keos
Forum Regular
Forum Regular
Posts: 142
Joined: Sat Mar 04, 2017 1:00 pm

Re: Problemas instalacion para Espanol. (solucionado)

#11 Post by keos » Sun Mar 19, 2017 11:00 am

hola Richard, no creo que sea eso pues mas abajo me dice "hazme saber" ¿como podría yo dejarle saber algo semejante? no formo parte de nada, soy apenas un usuario :alien: debe ser algo diferente, espero que se explique mejor :cool:

saludos
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

MX 17 Horizon

Devuan

xfce4-panel 4.12.2

Firefox, Palemoon

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21791
Joined: Wed Jul 19, 2006 6:13 am

Re: Problemas instalacion para Espanol. (solucionado)

#12 Post by Jerry3904 » Sun Mar 19, 2017 11:55 am

Estaba hablando a Richard...y el tiene razon con su explicación
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
keos
Forum Regular
Forum Regular
Posts: 142
Joined: Sat Mar 04, 2017 1:00 pm

Re: Problemas instalacion para Espanol. (solucionado)

#13 Post by keos » Sun Mar 19, 2017 12:50 pm

:lipsrsealed:
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

MX 17 Horizon

Devuan

xfce4-panel 4.12.2

Firefox, Palemoon

User avatar
Richard
Posts: 1766
Joined: Fri Dec 12, 2008 10:31 am

Re: Problemas instalacion para Espanol. (solucionado)

#14 Post by Richard » Tue Mar 28, 2017 6:46 am

@keos,
el wiki es una pagina man-comunada con información, a veces más tecnico:
https://www.mxlinux.org/wiki
https://www.google.co.ve/search?q=googl ... s+una+wiki&*

Saludos, Richard.
MX17.1____: T430-2017, 8 GB RAM, 4.15.0-1-amd64, 119 SSD
antiX-/MX-171: AA1/Eee, 1 GB RAM, 4.15.0-1-686-pae, 149 HDD
DoubleCmd, LO604, Dropbox, Slimjet, FFesr, mPDFed, Py3, CherryT, Vbox

User avatar
keos
Forum Regular
Forum Regular
Posts: 142
Joined: Sat Mar 04, 2017 1:00 pm

Re: Problemas instalacion para Espanol. (solucionado)

#15 Post by keos » Tue Jun 13, 2017 11:39 am

Hola,

Volviendo sobre el asunto, solo que esta vez me decido a cambiar todo el sistema a Español, sigo las recomendaciones https://wiki.debian.org/ChangeLanguage lo configuro para es.ES como se indica pero me cambia solo algunas cosas, otras no, entonces cambio locales a es.US y resulta lo mismo, no es cierto que cambie todo el sistema a Espanol solo unas palabras en algunas aplicaciones cambian otras se quedan en ingles y aun en las que vienen en Español hay faltas ortográficas y errores.

¿Hay algo que se pueda hacer?.

Saludos.
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

MX 17 Horizon

Devuan

xfce4-panel 4.12.2

Firefox, Palemoon

User avatar
megatotoro
Forum Regular
Forum Regular
Posts: 676
Joined: Wed Jun 09, 2010 5:59 pm

Re: Problemas instalacion para Espanol.

#16 Post by megatotoro » Tue Jun 13, 2017 2:13 pm

Yo cambié mi sistema así:
En el menú "preferencias", escoger "MX Tools"
En la ventana que se abre, escoger "Package installer"
Allí, abrir el árbol "language" y escoger todos los paquetes relativos al idioma español (Spanish Language Metapackage, the one for Firefox, the one for LibreOffice, etc.) para instalarlos.

Las aplicaciones tienen errores y faltas ortográficas porque en muchos de los casos han sido traducidas por hablantes no nativos del español.

User avatar
keos
Forum Regular
Forum Regular
Posts: 142
Joined: Sat Mar 04, 2017 1:00 pm

Re: Problemas instalacion para Espanol.

#17 Post by keos » Sat Jun 17, 2017 10:49 am

En el menú no encuentro ninguna opcion para preferencias, ni con click derecho. Usuario de xfce4, ¿algo que ver?, gracias saludos.
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

MX 17 Horizon

Devuan

xfce4-panel 4.12.2

Firefox, Palemoon

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21791
Joined: Wed Jul 19, 2006 6:13 am

Re: Problemas instalacion para Espanol.

#18 Post by Jerry3904 » Sat Jun 17, 2017 11:34 am

¿Xfce4 preferencias? Busca el rojo arriba ala derecha
You do not have the required permissions to view the files attached to this post.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
keos
Forum Regular
Forum Regular
Posts: 142
Joined: Sat Mar 04, 2017 1:00 pm

Re: Problemas instalacion para Espanol.

#19 Post by keos » Sat Jun 17, 2017 11:48 am

Ok, hago los cambios que indicas reinicio, no veo ninguna mejora.

Firefox sigue en ingles a pesar de haber bajado el diccionario español/mexico y haber ido a about:config y cambiar la preferencia en intl.locale.matchOS a falso y cambiar tambien el general.useragent.locale a es-MX. nada todo igual.

Saludos.
Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

MX 17 Horizon

Devuan

xfce4-panel 4.12.2

Firefox, Palemoon

User avatar
Richard
Posts: 1766
Joined: Fri Dec 12, 2008 10:31 am

Re: Problemas instalacion para Espanol.

#20 Post by Richard » Sat Jun 17, 2017 2:01 pm

@keos,

Quizás tiene que volver a repetir lo que hicimos en
https://wiki.debian.org/ChangeLanguage
y http://elblogdeliher.com/como-poner-fir ... en-ubuntu/

Instalo el MX16.1_386 a un netbook en español y todo pego.
MX17.1____: T430-2017, 8 GB RAM, 4.15.0-1-amd64, 119 SSD
antiX-/MX-171: AA1/Eee, 1 GB RAM, 4.15.0-1-686-pae, 149 HDD
DoubleCmd, LO604, Dropbox, Slimjet, FFesr, mPDFed, Py3, CherryT, Vbox

Post Reply

Return to “Forum en Español”