Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

NZ Repository Disapppeared.

Message
Author
User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 1735
Age: 87
Joined: Mon Nov 21, 2011 5:50 pm

NZ Repository Disapppeared.

#1 Postby Gordon Cooper » Sun Apr 03, 2016 11:05 pm

Just attempted to access the test repo at Debian NZ. No luck, Error report said cannot find it. Tried to reload the main, again nothing. It was okay this morning. Will try again in about 16 hours, i.e. tomorrow morning.
Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
Primary OS : MX-16.1 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.
Toshiba Portege Tablet MX16, WinXP.

User avatar
tascoast
Forum Guide
Forum Guide
Posts: 1019
Joined: Sat Aug 06, 2011 4:58 am

Re: NZ Repository Disapppeared.

#2 Postby tascoast » Sun Apr 03, 2016 11:17 pm

Confirmed here too.
Lenovo ThinkCentre A58 4GBRAM, MX-16 RC1/MX14.04/MX-15.01/antiX16(64-bit)-Aspire One D255E 1.66GHz, 512KB cache, 1GB RAM-MX-15.01/W10

User avatar
Danum
Forum Guide
Forum Guide
Posts: 2553
Joined: Sun Mar 25, 2007 5:49 pm

Re: NZ Repository Disapppeared.

#3 Postby Danum » Mon Apr 04, 2016 6:51 am

Gordon Cooper wrote:Just attempted to access the test repo at Debian NZ. No luck, Error report said cannot find it. Tried to reload the main, again nothing. It was okay this morning. Will try again in about 16 hours, i.e. tomorrow morning.

http://ftp.nz.debian.org/debian/dists/

http://ftp.nz.debian.org/debian/dists/testing/
Desktop.
Zalman Z11 Plus ATX PC Tower, AMD FX 8350 Black Edition Vishera, 8 Core 4.4 GHz, Kingston HyperX FURY Red 16GB, Nvidia GT740 Graphics, Pioneer BDR-209EBK Writer, 2 x Seagate 1TB SSHD SATA Hybrid Hard Drives. ASUS VS278Q 27 inch HD Monitor

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 4022
Joined: Wed Jul 12, 2006 4:05 pm

Re: NZ Repository Disapppeared.

#4 Postby timkb4cq » Mon Apr 04, 2016 12:14 pm

It's up now.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
tascoast
Forum Guide
Forum Guide
Posts: 1019
Joined: Sat Aug 06, 2011 4:58 am

Re: NZ Repository Disapppeared.

#5 Postby tascoast » Thu Apr 07, 2016 10:56 pm

A possible glitch with latest 64-bit Y/N update?

My household desktop is set to NZ servers and can happily remain that way, for reference.
Lenovo ThinkCentre A58 4GBRAM, MX-16 RC1/MX14.04/MX-15.01/antiX16(64-bit)-Aspire One D255E 1.66GHz, 512KB cache, 1GB RAM-MX-15.01/W10


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests