The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Solved - Update error in 64 bit MX/AntiX

Post Reply
User avatar
Posts: 1906
Joined: Sun Apr 01, 2007 4:54 pm

Solved - Update error in 64 bit MX/AntiX


Post by namida12 » Fri Oct 16, 2015 7:10 am

I have a notice there are 19 updates on desktop panel, but get the following message using synaptic -

W: Failed to fetch http://main.mepis-deb.org/mx/repo/pool/ ... _amd64.deb
404 Not Found
I realize I am not using a normal in channel release, but do I need to change an repo address, or just ignore the updates for a while. I do not know what updates are missing from this repo, or how to check. Or if I should just continue with synaptic update not worrying about the missing packages.

Code: Select all

$ inxi -F
System:    Host: mx11 Kernel: 3.16.0-4-amd64 x86_64 (64 bit) Desktop: Xfce 4.12.2
           Distro: MX-15-a1_x64-mx Fusion 1 July 2015
Machine:   System: Gigabyte product: N/A
           Mobo: Gigabyte model: F2A68HM-DS2H v: x.x Bios: American Megatrends v: FA date: 01/22/2015
CPU:       Dual core AMD A4-7300 APU with Radeon HD Graphics (-MCP-) cache: 2048 KB 
           clock speeds: max: 3800 MHz 1: 1800 MHz 2: 1800 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Richland [Radeon HD 8470D]
           Display Server: X.Org 1.16.4 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1920x1080@60.00hz
           GLX Renderer: Gallium 0.4 on AMD ARUBA GLX Version: 3.0 Mesa 10.3.2
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: fc:aa:14:b5:e1:9b
Drives:    HDD Total Size: 240.1GB (76.8% used) ID-1: /dev/sda model: OCZ size: 240.1GB
Partition: ID-1: / size: 9.8G used: 4.8G (52%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 203G used: 160G (84%) fs: ext4 dev: /dev/sda3
           ID-3: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
Sensors:   System Temperatures: cpu: 1.9C mobo: N/A gpu: 2.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 131 Uptime: 10 min Memory: 293.9/7128.7MB Client: Shell (bash) inxi: 2.2.25 

Google Chrome: Version 45.0.2454.99 (64-bit)
You do not have the required permissions to view the files attached to this post.
Last edited by namida12 on Sun Oct 18, 2015 12:44 am, edited 1 time in total.

User avatar
Global Moderator
Posts: 892
Joined: Sun Apr 13, 2014 9:06 pm

Re: Update error in 64 bit MX/AntiX


Post by rokytnji.1 » Fri Oct 16, 2015 8:27 am

Checking your 404 posted link.
It's just you. http://main.mepis-deb.org is up.

Check another site?

User avatar
Posts: 5122
Joined: Wed Jul 12, 2006 4:05 pm

Re: Update error in 64 bit MX/AntiX


Post by timkb4cq » Fri Oct 16, 2015 8:29 am

Sorry for the trouble, it's fixed now.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

Post Reply

Return to “General”