Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Update erroring out

Post Reply
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24194
Joined: Wed Jul 19, 2006 6:13 am

Update erroring out

#1

Post by Jerry3904 » Mon Sep 07, 2015 10:30 am

Internet working fine, but have been getting 404s for the update with hplip etc. over the last 2 hours. Is it just me?
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5918
Joined: Mon Feb 12, 2007 1:45 pm

Re: Update erroring out

#2

Post by joany » Mon Sep 07, 2015 10:37 am

Which upgrade version of HPLIP is showing on your end? I'm not sure that we have the same repositories enabled -- I generally leave the test repos disabled -- but I just did an "apt-get update" and no upgradable packages appeared on my end.
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24194
Joined: Wed Jul 19, 2006 6:13 am

Re: Update erroring out

#3

Post by Jerry3904 » Mon Sep 07, 2015 10:45 am

3.15.7-1mcr120+1

I do leave the test repo enabled.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Richard
Posts: 2601
Joined: Fri Dec 12, 2008 10:31 am

Re: Update erroring out

#4

Post by Richard » Mon Sep 07, 2015 11:07 am

Jerry3904 wrote:Internet working fine, but have been getting 404s for the update with hplip etc. over the last 2 hours. Is it just me?
I get the same result. So, not just you. :)
Laptop: MX18.1: Thinkpad T430: DualCore, Intel i5-3320M, Ivy Bridge, 8GB RAM, 4.19.0-1-amd64, 119GB SSD 840PRO, Intel Graphics-Audio-Network
Netbook: MX18.1, antiX17.3: AsusTek EeePC 1005HA: Intel DualCore Atom N270, 1GB RAM, 4.19.0-1-686, 150GB HDD

User avatar
mmikeinsantarosa
Forum Guide
Forum Guide
Posts: 2733
Joined: Thu May 01, 2014 10:12 am

Re: Update erroring out

#5

Post by mmikeinsantarosa » Mon Sep 07, 2015 11:25 am

confirmed here too

Code: Select all

W: Failed to fetch http://main.mepis-deb.org/mepiscr/testrepo/pool/test/h/hplip/hplip-gui_3.15.7-1mcr120+1_all.deb
  404  Not Found

W: Failed to fetch http://main.mepis-deb.org/mepiscr/testrepo/pool/test/h/hplip/printer-driver-hpijs_3.15.7-1mcr120+1_amd64.deb
  404  Not Found
LT: MX18.2 Quad Core model: Intel Core i7-6820HQ Kernel: 5.0.0-7.1-liquorix-amd64 x86_64

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24194
Joined: Wed Jul 19, 2006 6:13 am

Re: Update erroring out

#6

Post by Jerry3904 » Mon Sep 07, 2015 2:23 pm

Tim has fixed the problem--thanks!--and the repo is now working.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 18731
Joined: Fri Dec 15, 2006 8:07 pm

Re: Update erroring out

#7

Post by Stevo » Tue Sep 08, 2015 3:31 pm

OK--if anyone has an HP printer, I'm interested in how the new version works.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24194
Joined: Wed Jul 19, 2006 6:13 am

Re: Update erroring out

#8

Post by Jerry3904 » Tue Sep 08, 2015 4:01 pm

3.15.7? Working fine here, Toolbox too. My machine: HP Officejet Pro 8600 Plus
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
joany
Forum Veteran
Forum Veteran
Posts: 5918
Joined: Mon Feb 12, 2007 1:45 pm

Re: Update erroring out

#9

Post by joany » Tue Sep 08, 2015 5:02 pm

HPLIP 3.15.7 installed w/o any issues. Several other packages had to be upgraded too.
MX-14; 3.12-0.bpo.1-686-pae kernel using 4GB RAM
2.4GHz AMD Athlon 4600+
NVidia GeForce 6150 LE; 304.121 Display Driver
You didn't slow down because you're old; you're old because you slowed down.

User avatar
zeeone
Forum Regular
Forum Regular
Posts: 901
Joined: Fri Jul 14, 2006 12:50 am

Re: Update erroring out

#10

Post by zeeone » Tue Sep 08, 2015 6:01 pm

Thumb drive here, got the last system updates okay, no HP printer thou. :popcorn:
Research, Research, Research, Before You Walk The Plank.
Registered Linux User # 398829

Post Reply

Return to “General”