Welcome!

Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-16.1 release info here
  • antiX-17-b1-full release info here
  • antiX-16.2 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Firefox 20.0.1 will not load some sites

Help for Current Versions of Mepis
Message
Author
User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#21 Postby ptlivestock » Sun Aug 09, 2015 12:55 am

However I am still having problems when clicking on links

User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3635
Joined: Sun Apr 29, 2007 11:53 am

Re: Firefox 20.0.1 will not load some sites

#22 Postby Utopia » Sun Aug 09, 2015 3:02 am

If you're using any extra plugins or themes, try disabling them. Had a theme that gave similar symptoms. Now I'm using Firefox 39.0.3 in M11 with only the default plugins and the original theme. Works fine.
Henry

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#23 Postby ptlivestock » Sun Aug 09, 2015 6:05 am

Utopia wrote:If you're using any extra plugins or themes, try disabling them. Had a theme that gave similar symptoms. Now I'm using Firefox 39.0.3 in M11 with only the default plugins and the original theme. Works fine.
Henry


I've deactivated all 5 plugins and the default theme is set so I shall observe. The problem seems to be getting worse as Flickr and Yahoo groups, while opening almost fully do not complete the operation and the loading indicator on the tabs is still running. Makes me very suspicious of the net connection however we have a public hol for Fathers Day tomorrow so cant get hold of anyone till Tuesday

Regards
Peter

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 11380
Joined: Wed Jul 12, 2006 5:54 am

Re: Firefox 20.0.1 will not load some sites

#24 Postby lucky9 » Sun Aug 09, 2015 8:03 pm

I'm having no problem getting to http://www.gisborneherald.co.nz/opinion ... /?id=42600 with Firefox 39.0.3 from here. I'm using google DNS servers.
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#25 Postby ptlivestock » Mon Aug 10, 2015 12:35 am

lucky9 wrote:I'm having no problem getting to http://www.gisborneherald.co.nz/opinion ... /?id=42600 with Firefox 39.0.3 from here. I'm using google DNS servers.


I got it to open okay with Konquerer but firefox will not and its stated "Waiting for Gisborne Herald........" but after 5 mins has changed to "Connecting to Gisborne Herald......"

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1271
Joined: Sun Dec 16, 2007 6:29 pm

Re: Firefox 20.0.1 will not load some sites

#26 Postby GuiGuy » Mon Aug 10, 2015 2:35 am

lucky9 wrote:I'm having no problem getting to http://www.gisborneherald.co.nz/opinion ... /?id=42600 with Firefox 39.0.3 from here. I'm using google DNS servers.

Same here except I am using the default DNS from my ISP-provided DHCP router.

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#27 Postby ptlivestock » Tue Aug 11, 2015 3:37 pm

Am still not in touch with my service provider and this morning tried again the link http://www.gisborneherald.co.nz/opinion ... /?id=42600

It did not come up immediately but after perhaps 30 minute a display in raw format in plain text became visible and the progress wheel on the tab was still rotating.

Something weird about Firefox not completing loading the page?

Peter

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9007
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: Firefox 20.0.1 will not load some sites

#28 Postby kmathern » Tue Aug 11, 2015 3:58 pm

As a test you might try it with a fresh firefox profile to see if it makes a difference.

Rename your ~/.mozilla hidden folder to something like '.mozilla-bak' (close all currently running firefox windows first).

The next time you start Firefox it will create a fresh firefox profile.

To go back to the original profile delete the ~/.mozilla folder and rename the '.mozilla-bak' backup folder back to '.mozilla'.

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#29 Postby ptlivestock » Tue Aug 11, 2015 5:43 pm

Thanks Ken and while you were writing I had a call from the isp, and they asked me to check my connection out . They had done something I dont know what but all connections are working fast and normally. Sorry this is a small place and the guy on our island I usually deal with is off on leave so haven't had chance to talk the details. I just called the phone company help number and they did something!!!!. I'll find out after next weekend and let you know what was the problem. I dont know if it was just some dumb thing at their main servers or something in this new NANO link. whatever it was Firefox was reating.

And thanks to all of you for your help and advice
Regards
Peter


Return to “Mepis Help”

Who is online

Users browsing this forum: No registered users and 1 guest