Welcome!

Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-16.1 release info here
  • antiX-17-b1-full release info here
  • antiX-16.2 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Firefox 20.0.1 will not load some sites

Help for Current Versions of Mepis
Message
Author
User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9002
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: Firefox 20.0.1 will not load some sites

#11 Postby kmathern » Sat Aug 08, 2015 6:22 pm

Firefox 39.0.3 is seen as a upgrade if you set it to prefer "mepis" like I said in my first post:
m11-ff39.png

Make sure the M11 main CR repo 'deb http://main.mepis-deb.org/mepiscr/repo/ mepis11cr main non-free' is enabled, it's in the sources but is disabled by default.
You do not have the required permissions to view the files attached to this post.
Last edited by kmathern on Sat Aug 08, 2015 6:29 pm, edited 1 time in total.

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9002
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: Firefox 20.0.1 will not load some sites

#12 Postby kmathern » Sat Aug 08, 2015 6:26 pm

Jerry3904 wrote:Sorry, but I have to ask: did you reload after changing that?

Wait for kmathern, but recognize that if all else fails, you can always download the blob from here:

https://www.mozilla.org/en-US/firefox/all/

Directions for how to set that up are in the Mepis Wiki: http://www.mepis.org/docs/en/index.php?title=Firefox
You can also manually download the .deb package that Mike and/or Stevo built from here: http://main.mepis-deb.org/mepiscr/repo/pool/main/f/firefox/.

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1271
Joined: Sun Dec 16, 2007 6:29 pm

Re: Firefox 20.0.1 will not load some sites

#13 Postby GuiGuy » Sat Aug 08, 2015 6:31 pm

This is the wiki page
wiki.png

The wiki recommendations should be heeded.
You do not have the required permissions to view the files attached to this post.
Last edited by GuiGuy on Sat Aug 08, 2015 6:45 pm, edited 1 time in total.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 19263
Joined: Wed Jul 19, 2006 6:13 am

Re: Firefox 20.0.1 will not load some sites

#14 Postby Jerry3904 » Sat Aug 08, 2015 6:34 pm

kmathern wrote:
Jerry3904 wrote:Sorry, but I have to ask: did you reload after changing that?

Wait for kmathern, but recognize that if all else fails, you can always download the blob from here:

https://www.mozilla.org/en-US/firefox/all/

Directions for how to set that up are in the Mepis Wiki: http://www.mepis.org/docs/en/index.php?title=Firefox
You can also manually download the .deb package that Mike and/or Stevo built from here: http://main.mepis-deb.org/mepiscr/repo/pool/main/f/firefox/.
Better!
Production: 4.7.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#15 Postby ptlivestock » Sat Aug 08, 2015 6:38 pm

I have tried loading the same "problem" urls into Firefox and into Konquerer.

Konquerer Version 4.5.3 (KDE 4.5.3) opens them with ease while Firefox 29.0.1just will not open them

Regards
Peter

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9002
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: Firefox 20.0.1 will not load some sites

#16 Postby kmathern » Sat Aug 08, 2015 6:43 pm

GuiGuy wrote:This is the wiki page ...
In the wiki we have the M11 main CR enabled by default.

But the CR repos are all disabled by default in a M11 live session using the SimplyMEPIS-1.5G_11.0.12_32 iso, and that's the state they would be in on a new install, at least to start with.

They were also all disabled on ptlivestock's install according to what he posted here: viewtopic.php?p=365634#p365634.

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#17 Postby ptlivestock » Sat Aug 08, 2015 7:13 pm

I enabled http://main.mepis-deb.org/mepiscr/repo/ mepis11cr main non-free' and now have 39.0.3 installed. Thank you K Mathern ;-)

The computer has been rebooted and Firefox and Konquerer have both had a "problem" url http://www.gisborneherald.co.nz/opinion ... /?id=42600 entered.

Firefox will connect but is waiting while Konquerer immediately connects and displays the page.

Incidently I am using 64 Mepis if that is pertinent

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#18 Postby ptlivestock » Sat Aug 08, 2015 7:22 pm

kmathern wrote:
GuiGuy wrote:This is the wiki page ...
In the wiki we have the M11 main CR enabled by default.

But the CR repos are all disabled by default in a M11 live session using the SimplyMEPIS-1.5G_11.0.12_32 iso, and that's the state they would be in on a new install, at least to start with.

They were also all disabled on ptlivestock's install according to what he posted here: viewtopic.php?p=365634#p365634.


My hard drive crashed early in 2014 and I did a new installation from my liveCD so very little has been altered in the activated repos in synaptic since then unless its been on advice in this forum to tweak the system. Related to this but a separate issue is that I have had http://www.deb-multimedia.org/ squeeze-backports main activated but when reloading this caused an error "W: GPG error: http://www.deb-multimedia.org squeeze-backports Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5C808C2B65558117" . I disabled it to allow other repos to be reloaded. Do I need to have it loaded.

Peter
Last edited by ptlivestock on Sat Aug 08, 2015 8:05 pm, edited 1 time in total.

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9002
Age: 59
Joined: Wed Jul 12, 2006 2:26 pm

Re: Firefox 20.0.1 will not load some sites

#19 Postby kmathern » Sat Aug 08, 2015 7:35 pm

ptlivestock wrote:...Related to this but a separate issue is that I have had http://www.deb-multimedia.org/ squeeze-backports main activated but when reloading this caused an error "W: GPG error: http://www.deb-multimedia.org squeeze-backports Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5C808C2B65558117" . I disabled it to allow other repos to be reloaded. Do I need to have it loaded.

Peter

Follow the instructions about installing/updating the deb-multimedia-keyring package near the top of the page at: http://www.deb-multimedia.org.
(I modified them slightly to use 'su' instead of sudo)

Code: Select all

wget http://www.deb-multimedia.org/pool/main/d/deb-multimedia-keyring/deb-multimedia-keyring_2015.6.1_all.deb
su -c 'dpkg -i deb-multimedia-keyring_2015.6.1_all.deb'
su -c 'apt-get update'

Checkaptgpg in the CRs would probably fix it too, but it might not be installed by default in M11.

User avatar
ptlivestock
Forum Novice
Forum  Novice
Posts: 81
Age: 66
Joined: Sat Jul 06, 2013 6:28 pm

Re: Firefox 20.0.1 will not load some sites

#20 Postby ptlivestock » Sat Aug 08, 2015 8:15 pm

kmathern wrote:
ptlivestock wrote:...Related to this but a separate issue is that I have had http://www.deb-multimedia.org/ squeeze-backports main activated but when reloading this caused an error "W: GPG error: http://www.deb-multimedia.org squeeze-backports Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5C808C2B65558117" . I disabled it to allow other repos to be reloaded. Do I need to have it loaded.

Peter

Follow the instructions about installing/updating the deb-multimedia-keyring package near the top of the page at: http://www.deb-multimedia.org.
(I modified them slightly to use 'su' instead of sudo)

Code: Select all

wget http://www.deb-multimedia.org/pool/main/d/deb-multimedia-keyring/deb-multimedia-keyring_2015.6.1_all.deb
su -c 'dpkg -i deb-multimedia-keyring_2015.6.1_all.deb'
su -c 'apt-get update'

Checkaptgpg in the CRs would probably fix it too, but it might not be installed by default in M11.


Thank you, that has resolved that hiccup
Peter


Return to “Mepis Help”

Who is online

Users browsing this forum: No registered users and 1 guest