Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

No reboot after installation

Post Reply
User avatar
Pkkid5000
Forum Novice
Forum  Novice
Posts: 2
Joined: Mon Feb 11, 2019 1:14 am

No reboot after installation

#1

Post by Pkkid5000 » Mon Feb 11, 2019 1:30 am

I am not a Lennix user.
I have been a DOS and Windows user since the 1970s. Wrote Excel workbooks and dabbled in Visual Basic. Have built seven or eight personal desktop computers. So I know enough to get myself in trouble. Ha ha.

I downloaded MX Lennix 18.1, burned to a DVD, booted from DVD, decided to try distro.

Installed on a Samsung SSD 850 EVO 500 GB drive.

After removing the DVD the boot process apparently stalls and all I get is a blinking bar.

The installation is a clean install.

I may not have understood one or more of the installation questions and settings. Lennix is a different animal than I'm used to.

The question is:
Can someone supply a step-by-step procedure that I should've followed?
Or perhaps a YouTube video.

Thanks in advance.
Ken 9_9

User avatar
Pkkid5000
Forum Novice
Forum  Novice
Posts: 2
Joined: Mon Feb 11, 2019 1:14 am

Re: No reboot after installation

#2

Post by Pkkid5000 » Mon Feb 11, 2019 3:11 am

Nevermind.

I started the reinstall for the I don't make time. Deleted all the partitions.

Made no changes to the settings and it worked.

Sorry to have bothered everyone.

Thanks just the same.

User avatar
Artim
Forum Regular
Forum Regular
Posts: 243
Joined: Sun Apr 01, 2018 9:04 am

Re: No reboot after installation

#3

Post by Artim » Mon Feb 11, 2019 5:03 am

Hello, welcome! My mistake the first time was removing the installation media before rebooting. I was like, "Wellllll?!? C'mon, boot already!" Duh.

Don't worry about mistakes the first few times when you're brand new at it. The beauty of Linux in general, and MX-Linux in particular, is that do-overs are easy and harmless.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 8910
Joined: Wed Jul 12, 2006 2:10 am

Re: No reboot after installation

#4

Post by Eadwine Rose » Mon Feb 11, 2019 6:04 am

Hi and welcome :)


Do make sure to check out the manual.


MX18 manual is installed. Just open the menu, and up top in the empty space start typing the word manual. You'll see it pop up.
MX-18.3_x64 May 26 2019 * 4.19.0-5-amd64 ext4 Xfce 4.12.3 * 8-core AMD Ryzen 7 2700
Asus TUF B450-Plus Gaming UEFI * Asus GTX 1050 Ti Nvidia 390.116 * 2x16Gb DDR4 2666 Kingston HyperX Predator
Samsung 860EVO * Samsung S24D330 & P2250 * HP Envy5030

Post Reply

Return to “Software / Configuration”