Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Some programs won't start up after fresh 17.1 install

Message
Author
User avatar
reidun
Forum Regular
Forum Regular
Posts: 250
Joined: Wed May 26, 2010 5:25 pm

Re: Some programs won't start up after fresh 17.1 install

#11 Post by reidun » Wed Nov 07, 2018 2:53 pm

Thank you, Stevo. That worked to get Gimp running. I was also able to get Showfoto to work, which is probably all I need for now.

Interestingly, the MD5 of the DVD did not match, so if other stuff is glitchy, I think I will do a new burn and be sure to check the MD5 before doing a reinstall.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16624
Joined: Fri Dec 15, 2006 8:07 pm

Re: Some programs won't start up after fresh 17.1 install

#12 Post by Stevo » Wed Nov 07, 2018 4:04 pm

Do you remember upgrading gimp and installing anything from the deb-multimedia repo? If not, those should not be on the snapshot ISO and we have to fix it.

User avatar
reidun
Forum Regular
Forum Regular
Posts: 250
Joined: Wed May 26, 2010 5:25 pm

Re: Some programs won't start up after fresh 17.1 install

#13 Post by reidun » Wed Nov 07, 2018 8:12 pm

I don't specifically remember, but I think I probably did enable it, because I do remember enabling a few in Synaptic. So it's a good bet it wasn't in the ISO.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6107
Joined: Wed Jul 12, 2006 2:10 am

Re: Some programs won't start up after fresh 17.1 install

#14 Post by Eadwine Rose » Thu Nov 08, 2018 5:06 am

You found the burned md5sum it does not match, personally I would not bother with this install any longer and start over. Just to be safe. You're not that far in now anyway, so not much time wasted.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.130 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
reidun
Forum Regular
Forum Regular
Posts: 250
Joined: Wed May 26, 2010 5:25 pm

Re: Some programs won't start up after fresh 17.1 install

#15 Post by reidun » Thu Nov 08, 2018 12:16 pm

Yes, I think you're right. I can't get Wine to start either, so there is some other stuff not right also. Lesson learned: It's not enough just to check the MD5 of the download, also check the burn! And now I know how to do that. Thanks much for all the help and advice from everyone!

Post Reply

Return to “Software / Configuration”