Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[SOLVED] xfburn crashes with segfault

Post Reply
Message
Author
User avatar
c4os
Forum Novice
Forum  Novice
Posts: 47
Joined: Tue Jun 19, 2018 12:28 pm

[SOLVED] xfburn crashes with segfault

#1 Post by c4os » Wed Sep 12, 2018 4:28 am

Hi folks,

I want to use xfburn, but it wont start. On the terminal I can see:

Code: Select all

$ xfburn 
** Message: Using UDEV
Speicherzugriffsfehler
And with dmesg:

Code: Select all

[ 1818.042175] xfburn[7295]: segfault at 0 ip 00007f5c88c3c356 sp 00007ffcf40c2f08 error 4 in libc-2.24.so[7f5c88b13000+195000]
[ 1844.775973] xfburn[7324]: segfault at 0 ip 00007f47522bd356 sp 00007ffec4f98cf8 error 4 in libc-2.24.so[7f4752194000+195000]
[ 1872.446719] xfburn[7367]: segfault at 0 ip 00007f0a05c01356 sp 00007ffce57068b8 error 4 in libc-2.24.so[7f0a05ad8000+195000]
[ 1914.522410] xfburn[7386]: segfault at 0 ip 00007f1906f85356 sp 00007fff81de7cd8 error 4 in libc-2.24.so[7f1906e5c000+195000]
Version is:

Code: Select all

$ xfburn -V
xfburn version 0.5.5 for Xfce 4.12
	built with GTK+-2.24.31, linked with GTK+-2.24.31.
	GStreamer support (built with 1.10.4, linked against 1.10.4)
Do I need to install Brasero?
Last edited by c4os on Wed Sep 12, 2018 5:51 am, edited 1 time in total.
Powered on: MX 17 Horizon x86_64
Hardware: Dell Latitude E4300 - CPU: Intel Core 2 Duo P9600 (2) @ 2.535GHz - Memory: 4GB
Style: Resolution: 1280x800 - WM Theme: Balou - Theme: Blackbird [GTK2/3] - Icons: Papirus-Dark [GTK2]

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 1404
Joined: Wed Apr 11, 2018 5:09 pm

Re: xfburn crashes with segfault

#2 Post by fehlix » Wed Sep 12, 2018 4:53 am

c4os wrote:
Wed Sep 12, 2018 4:28 am
Hi folks,

I want to use xfburn, but it wont start. On the terminal I can see:

Code: Select all

$ xfburn 
** Message: Using UDEV
Speicherzugriffsfehler
Version is:

Code: Select all

$ xfburn -V
xfburn version 0.5.5 for Xfce 4.12
	built with GTK+-2.24.31, linked with GTK+-2.24.31.
	GStreamer support (built with 1.10.4, linked against 1.10.4)
Would starting xfburn from command line with

Code: Select all

xfburn --transcoder=basic
make any difference?

User avatar
c4os
Forum Novice
Forum  Novice
Posts: 47
Joined: Tue Jun 19, 2018 12:28 pm

Re: xfburn crashes with segfault

#3 Post by c4os » Wed Sep 12, 2018 5:42 am

After I removed my usb burner it works again. :confused:
Powered on: MX 17 Horizon x86_64
Hardware: Dell Latitude E4300 - CPU: Intel Core 2 Duo P9600 (2) @ 2.535GHz - Memory: 4GB
Style: Resolution: 1280x800 - WM Theme: Balou - Theme: Blackbird [GTK2/3] - Icons: Papirus-Dark [GTK2]

User avatar
c4os
Forum Novice
Forum  Novice
Posts: 47
Joined: Tue Jun 19, 2018 12:28 pm

Re: xfburn crashes with segfault

#4 Post by c4os » Wed Sep 12, 2018 5:50 am

Looks like a onetime problem with the UDEV bus.
I connect my usb burner again and it works.
Powered on: MX 17 Horizon x86_64
Hardware: Dell Latitude E4300 - CPU: Intel Core 2 Duo P9600 (2) @ 2.535GHz - Memory: 4GB
Style: Resolution: 1280x800 - WM Theme: Balou - Theme: Blackbird [GTK2/3] - Icons: Papirus-Dark [GTK2]

Post Reply

Return to “Software / Configuration”