Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Presentation mode not working

Post Reply
Message
Author
anmol
Forum Novice
Forum  Novice
Posts: 9
Joined: Wed Dec 27, 2017 2:47 pm

Presentation mode not working

#1 Post by anmol » Sun Sep 09, 2018 8:17 pm

Hi
Its very annoying that while watching videos on youtube and vlc the screensaver keeps running again and again. I have tried presentation mode but it do not work. After activating presentation mode still the screensaver keeps running in between the videos. I have tried solutions mentioned in this post https://forum.mxlinux.org/viewtopic.php?f=108&t=43598, but none of the solutions work for me.

Is there a permanent solution once for all?

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22413
Joined: Wed Jul 19, 2006 6:13 am

Re: Presentation mode not working

#2 Post by Jerry3904 » Sun Sep 09, 2018 8:26 pm

An easy one: remove the screensaver!
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

Vincent17
Forum Novice
Forum  Novice
Posts: 40
Joined: Tue Feb 20, 2018 1:07 am

Re: Presentation mode not working

#3 Post by Vincent17 » Mon Sep 10, 2018 12:21 am

Which version of power manager? (xfce4-power-manager --version)

Previously I had to issue

Code: Select all

xscreensaver-command -exit
to watch videos, but since the upgrade to power manager 1.6.1 I find that presentation mode works as intended.

User avatar
mw1649
Forum Novice
Forum  Novice
Posts: 52
Joined: Fri Jan 02, 2015 3:17 am

Re: Presentation mode not working

#4 Post by mw1649 » Mon Sep 10, 2018 3:21 am

My "fix" for this was to go into "Settings" > Screensaver and disable it there. I suppose if you want to have the screensaver active you could set it to activate after, say, 2 hours, thereby not having it activate during a movie.
TOSHIBA Satellite Pro C850
Distro: MX-15_x64 Fusion 24 December 2015
Dual core Intel Core i3-2350M
Intel 2nd Generation Core Processor Family Integrated Graphics Controller
Intel 7 Series/C210 Series Family High Definition Audio Controller

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 390
Joined: Sun Aug 20, 2017 10:11 am

Re: Presentation mode not working

#5 Post by stsoh » Mon Sep 10, 2018 3:23 am

there r two screensavers in mx:
1) xfce powersaver manager
2) xscreensaver

blank screen is activate by xscreensaver, xfce powersaver also have blank screen saver.

deactivate xscreensaver blank screen saver:
goto setting > screensaver > mode > select disable screen saver > file > quit.
done.
MX-17.1_x64 Horizon, G41M-P33 Combo(MS-7592), Pentium E5400 (min/max: 1203/2700 MHz), 8Gb RAM (800 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.

Post Reply

Return to “Software / Configuration”