Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Error in .conky/MX-antiX in Aug MX 17.1

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24997
Joined: Wed Jul 19, 2006 6:13 am

Re: Error in .conky/MX-antiX in Aug MX 17.1

#11

Post by Jerry3904 » Sat Aug 18, 2018 4:25 pm

By me. I was putting the conkies together for MX-17 release at the time, and had a lot on my plate. Just explaining, not excusing.

Very glad to see it get fixed.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

larryg
Forum Novice
Forum  Novice
Posts: 8
Joined: Fri Aug 17, 2018 8:44 pm

Re: Error in .conky/MX-antiX in Aug MX 17.1

#12

Post by larryg » Sat Aug 18, 2018 5:19 pm

I just created a pull request with the fix...

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11881
Joined: Sun Dec 16, 2007 1:17 pm

Re: Error in .conky/MX-antiX in Aug MX 17.1

#13

Post by dolphin_oracle » Sat Aug 18, 2018 5:24 pm

larryg wrote:
Sat Aug 18, 2018 5:19 pm
I just created a pull request with the fix...

we see it thanks! :happy:
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2366
Joined: Mon Nov 21, 2011 5:50 pm

Re: Error in .conky/MX-antiX in Aug MX 17.1

#14

Post by Gordon Cooper » Wed Aug 22, 2018 1:33 am

Has this been resolved ? No urgency from me but have started using the antiX Conky style and the Up/Down ethernet boxes are certainly empty.
Backup: Dell9010, MX-18.2, Win7, 120 SSD, WD 232GIB HD, 4GB RAM
Primary :Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
MX-18.2 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24997
Joined: Wed Jul 19, 2006 6:13 am

Re: Error in .conky/MX-antiX in Aug MX 17.1

#15

Post by Jerry3904 » Wed Aug 22, 2018 6:27 am

A new mx-conky-data should have come through a couple of days ago.

Code: Select all

$ apt policy mx-conky-data
mx-conky-data:
  Installed: 20180818.mx17
  Candidate: 20180818.mx17
  Version table:
 *** 20180818.mx17 500
        500 http://mxrepo.com/mx/repo stretch/main amd64 Packages
        500 http://mxrepo.com/mx/repo stretch/main i386 Packages
        100 /var/lib/dpkg/status
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 11881
Joined: Sun Dec 16, 2007 1:17 pm

Re: Error in .conky/MX-antiX in Aug MX 17.1

#16

Post by dolphin_oracle » Wed Aug 22, 2018 6:47 am

its fixed, but you have to copy the theme folder you want from /usr/share/mx-conky-data/themes to ~/.conky
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-18.3
lenovo s21e - antiX-19 beta 2 (live-USB)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 2366
Joined: Mon Nov 21, 2011 5:50 pm

Re: Error in .conky/MX-antiX in Aug MX 17.1

#17

Post by Gordon Cooper » Wed Aug 22, 2018 5:38 pm

Thank you.
Backup: Dell9010, MX-18.2, Win7, 120 SSD, WD 232GIB HD, 4GB RAM
Primary :Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
MX-18.2 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.

Post Reply

Return to “Software / Configuration”