Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[Solved] VLC Problem in MX

Message
Author
User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 16906
Joined: Fri Dec 15, 2006 8:07 pm

Re: VLC Problem in MX

#11 Post by Stevo » Thu Aug 02, 2018 12:27 am

It seems to be related to VLC 3.X using the openGL video output by default instead of the xv like 2.x did, and it doesn't work well with some Intel cards. Vamsi, can you try some different Video outputs instead of Automatic in the settings?

I wonder if MX should switch to some mpv-based player like SMPlayer, gnome-mpv, or mpc-qt instead. Those don't seem to be having the same kind of issues.

User avatar
vamsi
Forum Regular
Forum Regular
Posts: 447
Joined: Thu Apr 13, 2017 2:50 am

Re: VLC Problem in MX

#12 Post by vamsi » Thu Aug 02, 2018 5:46 am

boombaby wrote:
Wed Aug 01, 2018 11:26 pm

vamsi,

are you still having the "hang" problem in vlc?
Yes

User avatar
vamsi
Forum Regular
Forum Regular
Posts: 447
Joined: Thu Apr 13, 2017 2:50 am

Re: VLC Problem in MX

#13 Post by vamsi » Thu Aug 02, 2018 6:48 am

fehlix wrote:
Sat Jul 28, 2018 12:21 pm
vamsi wrote:
Sat Jul 28, 2018 11:51 am
...i don't understand what the problem is though
...

Code: Select all

4: deb http://deb.debian.org/debian/ stretch-backports main
2: deb http://iso.mxrepo.com/mx/testrepo/ stretch test
Having mx-testrepo and debian backports enabled, might be one cause of your issue.
It's certainly not recommended to have both enabled permanently as you might prepare yourself for more trouble.
May be i should have tried this before and i disabled Debian back-ports and uninstalled vlc and installed vlc now it is fine . Thanks..

Post Reply

Return to “Software / Configuration”