Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[Solved] self-launching Thunar

Post Reply
Message
Author
erbou
Forum Novice
Forum  Novice
Posts: 46
Joined: Sun May 21, 2017 12:21 pm

[Solved] self-launching Thunar

#1 Post by erbou » Fri Jun 08, 2018 11:56 am

Hello,

I'm overwhelmed with Thunar windows popping up at any time on my screen; as popping up, Thunar always open any of the three partitions from my PC : CF-SDR, Windows_Backup, Archives.
I attach my fstab and I welcome any help.
You do not have the required permissions to view the files attached to this post.
Last edited by erbou on Sat Jun 09, 2018 11:34 pm, edited 1 time in total.
1st boot: Linux ttx 4.7.0-0.bpo.1-amd64 #1 SMP MX 4.7.8-1mx16+3 (2017-02-23) x86_64 GNU/Linux
2nd boot: Windows 7 Home Edition
Processor: Intel i5-4570 - Ram: 16 Gb - NAS: Synology DS216j - DSM 6.1

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 1734
Joined: Wed Apr 11, 2018 5:09 pm

Re: self-launching Thunar

#2 Post by fehlix » Fri Jun 08, 2018 12:13 pm

erbou wrote:
Fri Jun 08, 2018 11:56 am
I attach my fstab and I welcome any help.
I do beleave the last "users" within the options field is wrong:
This

Code: Select all

 #Entry for /dev/sde3 :
UUID=49CCB9A44906E770  /media/Archives   ntfs-3g  noauto,noexec,uid=1000,gid=users,dmask=002,fmask=113,users 0 0
should look like this:

Code: Select all

 #Entry for /dev/sde3 :
UUID=49CCB9A44906E770 /media/Archives  ntfs-3g  noauto,noexec,uid=1000,gid=users,dmask=002,fmask=113,user  0  0
To get rid of Thunar auto-open: Just disable it!
With "Removable Devices and Media" Settings under "Storage" auto-open!
Thunar regards all mounts under /media as "removable" ;=)
Let us know if that worked for you!
--fehlix
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

erbou
Forum Novice
Forum  Novice
Posts: 46
Joined: Sun May 21, 2017 12:21 pm

Re: self-launching Thunar

#3 Post by erbou » Sat Jun 09, 2018 11:33 pm

Then a lot, fehlix : it has worked fine.
1st boot: Linux ttx 4.7.0-0.bpo.1-amd64 #1 SMP MX 4.7.8-1mx16+3 (2017-02-23) x86_64 GNU/Linux
2nd boot: Windows 7 Home Edition
Processor: Intel i5-4570 - Ram: 16 Gb - NAS: Synology DS216j - DSM 6.1

Post Reply

Return to “Software / Configuration”