Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

[Solved] Emoji for chromium not working

Message
Author
User avatar
vamsi
Forum Regular
Forum Regular
Posts: 303
Joined: Thu Apr 13, 2017 2:50 am

[Solved] Emoji for chromium not working

#1 Postby vamsi » Thu Jan 04, 2018 9:06 am

I installed Emoji font from here http://www.omgubuntu.co.uk/?p=111879#comment-2970048703
and i restarted chromium and i opened http://www.getemoji.com but emojis are not in color they are just like normal emojis how do i fix this?

Thanks..
Last edited by vamsi on Sun Jan 07, 2018 5:55 am, edited 1 time in total.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 20396
Joined: Wed Jul 19, 2006 6:13 am

Re: Emoji for chromium not working

#2 Postby Jerry3904 » Thu Jan 04, 2018 9:25 am

You google "emoji for chromium not working" ?

:p
Production: 4.13.0-1-amd64, MX-17, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.13.0-1-386. MX-17, AMD C-60 APU, 4 GB

User avatar
vamsi
Forum Regular
Forum Regular
Posts: 303
Joined: Thu Apr 13, 2017 2:50 am

Re: Emoji for chromium not working

#3 Postby vamsi » Thu Jan 04, 2018 4:23 pm

Jerry3904 wrote:You google "emoji for chromium not working" ?

:p


No i used all this commands

Code: Select all

wget https://noto-website.storage.googleapis.com/pkgs/NotoColorEmoji-unhinted.zip
sudo unzip NotoColorEmoji-unhinted.zip -d /usr/share/fonts/truetype/noto
sudo rm /usr/share/fonts/truetype/noto/LICENSE_OFL.txt
sudo rm /usr/share/fonts/truetype/ancient-scripts/Symbola_hint.ttf
sudo apt-get remove ttf-ancient-fonts-symbola
sudo chmod 644 /usr/share/fonts/truetype/noto/NotoColorEmoji.ttf
fc-cache -f -v
rm NotoColorEmoji-unhinted.zip

But emojis should display on demo emoji site but not working previously i had no issue but this time..

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 20396
Joined: Wed Jul 19, 2006 6:13 am

Re: Emoji for chromium not working

#4 Postby Jerry3904 » Thu Jan 04, 2018 4:33 pm

No, I meant: you should do a google search on "emoji for chromium not working." Lots of informative hits, it's apparently a well-known (upstream) problem.
Production: 4.13.0-1-amd64, MX-17, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.13.0-1-386. MX-17, AMD C-60 APU, 4 GB

User avatar
Paul..
Forum Guide
Forum Guide
Posts: 2097
Joined: Sun Mar 18, 2007 6:34 pm

Re: Emoji for chromium not working

#5 Postby Paul.. » Thu Jan 04, 2018 5:11 pm

Jerry is being very diplomatic, vamsi.

To put it more directly, this is not a support organisation for chromium.

Please, see Mr. Google.

Daily: MSI 890FXA-GD70 | AMD Phenom II X6 1055T | GeForce GTX 750 Ti | 8G
Test: Thinkpad T431s | Intel i5-3437U | Intel 3rd gen Graphics | 4G

User avatar
vamsi
Forum Regular
Forum Regular
Posts: 303
Joined: Thu Apr 13, 2017 2:50 am

Re: Emoji for chromium not working

#6 Postby vamsi » Sun Jan 07, 2018 5:55 am

Solved it by reinstalling chromium


Return to “Software / Configuration”

Who is online

Users browsing this forum: No registered users and 2 guests