Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.

News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17.1 Final release info here
  • antiX-17 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

[SOLVED] Checkboxes & radiobuttons not showing, Firefox 55.0.1

Message
Author
User avatar
mikeswifty
Forum Novice
Forum  Novice
Posts: 38
Age: 49
Joined: Wed Jul 26, 2017 9:39 pm

[SOLVED] Checkboxes & radiobuttons not showing, Firefox 55.0.1

#1 Postby mikeswifty » Wed Sep 27, 2017 1:19 pm

Some (but not all) webpages do not display checkboxes & radiobuttons. I can see them when I'm in gmail, for instance, but they don't show up when I login to the mxlinux forum (the place to check "keep me logged in" only has those words, no checkbox). And there are others (MANY!). I don't have any user-defined css.

This doesn't happen with Chrome or Chromium, nor does it happen using antix on this machine in a virtual box (Firefox ESR, 53.2.0). Anyone else have this issue with Firefox 55.0.1? How do I fix it?
Last edited by mikeswifty on Wed Sep 27, 2017 5:24 pm, edited 1 time in total.

User avatar
mikeswifty
Forum Novice
Forum  Novice
Posts: 38
Age: 49
Joined: Wed Jul 26, 2017 9:39 pm

Re: Checkboxes & radiobuttons not showing, Firefox 55.0.1

#2 Postby mikeswifty » Wed Sep 27, 2017 5:23 pm

I must have been using a dark theme. I opened "MX tools", "Default Look", "Theme Options", and chose "Firefox Dark Theme Tweak". Problem solved!

rob68
Forum Novice
Forum  Novice
Posts: 16
Joined: Wed Sep 27, 2017 12:04 pm

Re: [SOLVED] Checkboxes & radiobuttons not showing, Firefox 55.0.1

#3 Postby rob68 » Sun Jan 07, 2018 9:19 am

I was having some textbox issues (unreadable search bar content etc. MX-17 + FF 57.0.4 ) and it's great that jut stumbled upon your post.
Thanks for saving my life! :popcorn:


Return to “Software / Configuration”

Who is online

Users browsing this forum: No registered users and 5 guests