Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Weather update showing no data

Post Reply
Message
Author
User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 5524
Joined: Wed Jul 12, 2006 2:10 am

Weather update showing no data

#1 Post by Eadwine Rose » Thu May 11, 2017 12:29 pm

That is a first in all this time, it is showing no data. Anyone else? I have tried changing the location, but nope.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.111 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9255
Joined: Wed Jul 12, 2006 2:26 pm

Re: Weather update showing no data

#2 Post by kmathern » Thu May 11, 2017 12:58 pm

Eadwine Rose wrote:That is a first in all this time, it is showing no data. Anyone else? I have tried changing the location, but nope.
It's still showing data on my install, but I see this message at the Xfce forum that the weather URLs have been deprecated: https://forum.xfce.org/viewtopic.php?pid=45227#p45227

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 5524
Joined: Wed Jul 12, 2006 2:10 am

Re: Weather update showing no data

#3 Post by Eadwine Rose » Thu May 11, 2017 1:07 pm

Ah so basically we wait f..


*blink*
I'll be derned, it's back now.

Nevah mind ;)


But yeah we wait for an update I guess :)
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.111 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

Mauser
Forum Regular
Forum Regular
Posts: 431
Joined: Mon Jun 27, 2016 7:32 pm

Re: Weather update showing no data

#4 Post by Mauser » Fri May 12, 2017 6:59 am

Eadwine Rose wrote:That is a first in all this time, it is showing no data. Anyone else? I have tried changing the location, but nope.
I am having the same problem with it but it;s shows No Data at times and sometimes it starts working again. As of now it's not working.

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 5524
Joined: Wed Jul 12, 2006 2:10 am

Re: Weather update showing no data

#5 Post by Eadwine Rose » Fri May 12, 2017 8:21 am

Indeed. It's been going back and forth for me too, so hopefully an update will come through at some point in time.
MX-17.1_x64 Horizon 14-3-2018 * 4.15.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 384.111 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingst * 22" Samsung SyncM P2250 * HP F2280

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9255
Joined: Wed Jul 12, 2006 2:26 pm

Re: Weather update showing no data

#6 Post by kmathern » Fri May 12, 2017 8:37 am

According to ToZ in that post at the Xfce forum I linked to, it's fixed in the 0.8.9 version of the xfce4-weather-plugin.

That's also the version Stretch is at: https://packages.debian.org/stretch/xfc ... her-plugin

Maybe put in a package request for that version (that is if one of Repo guys doesn't see this thread first).

Post Reply

Return to “Software / Configuration”