Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.2 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

No bluetooth on old laptop

Post Reply
r3trospect
Forum Novice
Forum  Novice
Posts: 7
Joined: Thu Dec 13, 2018 5:13 pm

No bluetooth on old laptop

#1

Post by r3trospect » Sat Jan 19, 2019 11:31 am

Hello I have installed MX 17 successfully for a couple of weeks now, since our server running this version and I would like to have the same version installed on my laptop asus s550cm, specs is a bit old but it works I'm practicing on it for sometime now. Only thing that doesn't work to me is the Bluetooth, devices doesn't show it would be awesome if I can make it work with my bluetooth devices.

lspci and lsusb show this:

Code: Select all

Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
ID 0cf3:3005 Atheros Communications, Inc. AR3011 Bluetooth
Any help will be appreciated thanks.

maesch3ster
Forum Novice
Forum  Novice
Posts: 5
Joined: Mon Nov 19, 2018 2:36 am

Re: No bluetooth on old laptop

#2

Post by maesch3ster » Wed Jan 23, 2019 6:53 pm

A week ago I was having the same problem connecting my bluetooth speaker jbl and aomais sport ii I almost give up because solutions I found was not working until it leads me to this page with a patched firmware: https://bugzilla.kernel.org/show_bug.cgi?id=42442#c7 in my understanding it's an old bug and patching will fixed it. Load it at /lib/firmware and reboot your system and your bluetooth should be working.

Post Reply

Return to “Hardware /Configuration”