Welcome!
Important information
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18 Final release info here
-- Migration Information to MX-18 here
-- antiX-17.3 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

No wifi with MX [Solved]

Post Reply
User avatar
KoO
Forum Regular
Forum Regular
Posts: 382
Joined: Fri Feb 10, 2017 1:21 am

No wifi with MX [Solved]

#1

Post by KoO » Sat Jan 12, 2019 1:04 am

On my T430 MX won't connect to wifi keeps tiring too. I have no problems with AntiX
AntiX 17.3 (4.20) i3 ,MX18 (4.19.13),Windows8.1 , Intel Xeon E3-1241 v3 , 16gb HyperX , EVO 860 500 GB , EVO 860 500 GB , GTX 970
Lenovo T430 AntiX17.3 (4.20) i3 ,MX18 (4.19.13),Windows8.1 , i5 +4000 , 8gb , EVO 860 500 GB , 1TB HGST
:linuxlove:

User avatar
BitJam
Forum Guide
Forum Guide
Posts: 2705
Joined: Sat Aug 22, 2009 11:36 pm

Re: No wifi with MX [Solved]

#2

Post by BitJam » Sat Jan 12, 2019 5:28 am

What happened?
Will I cry when it's all over?
When I die will I see Heaven?

User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 6828
Joined: Wed Jul 12, 2006 2:10 am

Re: No wifi with MX [Solved]

#3

Post by Eadwine Rose » Sat Jan 12, 2019 12:24 pm

Curious minds want to know. Do show the solution.
MX-18_x64 20-12-2018 * 4.19.0-1-amd64 ext4 Xfce 4.12.3 * AMD Asus M4A785TD-V EVO AM3 * ASUS GF GT640-1GD5-L NVIDIA 390.87 * AMD Proc. Athl II X4 635, sAM3 * HDA ATI SB VT1708S An * 2x4Gb DDR3 1600 Kingston * Samsung S24D330 & P2250 * HP Envy5030

Post Reply

Return to “Hardware /Configuration”