Welcome!
Important information
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.1 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

No sound from HDMI monitor

Post Reply
User avatar
Sparky
Forum Regular
Forum Regular
Posts: 225
Joined: Sun Dec 23, 2018 7:07 pm

No sound from HDMI monitor

#1

Post by Sparky » Mon Jan 07, 2019 4:38 pm

I tried pulse media which only shows speaker as an option, no HDMI option.
I then tried MX Select sound and only found this: PCH: HDA-Intel - HDA Intel PCH
I'm connected to an external Samsung Monitor which has speakers, and have not run with this issue before.
I've installed pavucontrol If that makes any difference.

Code: Select all

System:    Host: mx Kernel: 4.19.0-1-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 
           Desktop: Xfce 4.12.3 Distro: MX-18_x64 Continuum Dec 20  2018 
           base: Debian GNU/Linux 9 (stretch) 
Machine:   Type: Laptop System: Dell product: Inspiron 7559 v: 1.2.9 serial: <filter> 
           Mobo: Dell model: 0H87XC v: A00 serial: <filter> UEFI [Legacy]: Dell v: 1.2.9 
           date: 09/03/2018 
Battery:   ID-1: BAT0 charge: 71.1 Wh condition: 71.1/74.0 Wh (96%) model: SDI Dell status: Full 
CPU:       Topology: Quad Core model: Intel Core i5-6300HQ bits: 64 type: MCP arch: Skylake-S 
           rev: 3 L2 cache: 6144 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 18432 
           Speed: 1200 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1200 2: 1200 3: 1198 
           4: 1200 
Graphics:  Device-1: Intel HD Graphics 530 vendor: Dell driver: i915 v: kernel bus ID: 00:02.0 
           Device-2: NVIDIA GM107M [GeForce GTX 960M] vendor: Dell driver: N/A bus ID: 02:00.0 
           Display: x11 server: X.Org 1.19.2 driver: modesetting unloaded: fbdev,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 530 (Skylake GT2) v: 4.5 Mesa 18.2.6 
           direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-H HD Audio vendor: Dell driver: snd_hda_intel v: kernel 
           bus ID: 00:1f.3 
           Sound Server: ALSA v: k4.19.0-1-amd64 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Dell 
           driver: r8169 v: kernel port: d000 bus ID: 04:00.0 
           IF: eth0 state: down mac: <filter> 
           Device-2: Intel Wireless 3165 driver: iwlwifi v: kernel port: d000 bus ID: 05:00.0 
           IF: wlan0 state: up mac: <filter> 
Drives:    Local Storage: total: 471.36 GiB used: 16.95 GiB (3.6%) 
           ID-1: /dev/sda vendor: SanDisk model: Z400s M.2 2280 256GB size: 238.47 GiB temp: 30 C 
           ID-2: /dev/sdb vendor: Samsung model: SSD 860 EVO 250GB size: 232.89 GiB 
Partition: ID-1: / size: 225.99 GiB used: 16.92 GiB (7.5%) fs: ext4 dev: /dev/sdb2 
           ID-2: swap-1 size: 2.00 GiB used: 30.5 MiB (1.5%) fs: swap dev: /dev/sdb3 
Sensors:   System Temperatures: cpu: 38.0 C mobo: N/A sodimm: 42.0 C 
           Fan Speeds (RPM): cpu: 0 
Repos:     Active apt repos in: /etc/apt/sources.list.d/antix.list 
           1: deb http://ftp.cc.uoc.gr/mirrors/linux/mx/antix/stretch stretch main
           Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
           1: deb http://ftp.gr.debian.org/debian/ stretch-updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/debian.list 
           1: deb http://ftp.gr.debian.org/debian/ stretch main contrib non-free
           2: deb http://security.debian.org/ stretch/updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/mx.list 
           1: deb http://ftp.cc.uoc.gr/mirrors/linux/mx/mx/repo/ stretch main non-free
           No active apt repos in: /etc/apt/sources.list.d/various.list 
Info:      Processes: 192 Uptime: 23m Memory: 7.54 GiB used: 1.43 GiB (18.9%) Init: SysVinit 
           runlevel: 5 Compilers: gcc: 6.3.0 Shell: bash v: 4.4.12 inxi: 3.0.29 
MX-18 Dell 7559 16GB RAM GTX960 256GB SSD Sandisk & 256GB SSD Samsung 860 Evo

Post Reply

Return to “Hardware /Configuration”