Page 1 of 1

MX Not Letting Me Work With Additional Storage Drive

Posted: Wed Jun 13, 2018 12:42 pm
by MaskedRiderChris
Hello All!

I have a slight issue; my backup machine that I installed MX on has a SSD that i installed the OS on, and an additional HDD for storage purposes. Only issue I'm having is that I'm having difficulty attempting to set up folders on that storage HDD to put documents, music and video files, etc, on. It mounts up just fine, but it won't let me set up new folders within the drive itself. What am i doing wrong, here? Advice needed...

Re: MX Not Letting Me Work With Additional Storage Drive

Posted: Wed Jun 13, 2018 12:53 pm
by fehlix
MaskedRiderChris wrote:
Wed Jun 13, 2018 12:42 pm
Hello All!

I have a slight issue; my backup machine that I installed MX on has a SSD that i installed the OS on, and an additional HDD for storage purposes. Only issue I'm having is that I'm having difficulty attempting to set up folders on that storage HDD to put documents, music and video files, etc, on. It mounts up just fine, but it won't let me set up new folders within the drive itself. What am i doing wrong, here? Advice needed...
Welcome to the forum.
Please do show us the output of this command from the command line:

Code: Select all

inxi -FNzx
and in additon autput of this command please;

Code: Select all

cat /etc/fstab
Put the output within [code][/ code] tags
by pressing the code-tag icon above the editor-window </>
and paste between the code tags [code] paste the output here [/code] .
Thanks

Re: MX Not Letting Me Work With Additional Storage Drive

Posted: Wed Jun 13, 2018 1:00 pm
by Adrian
Also provide more info about the HDD, what files system do you use on that drive? Is it NTFS, FAT32, etc?

Re: MX Not Letting Me Work With Additional Storage Drive

Posted: Wed Jun 13, 2018 1:05 pm
by fehlix
... and in addition also : Please describe , how do you actually mount the other hd? As there are multiple ways to do this!

Re: MX Not Letting Me Work With Additional Storage Drive

Posted: Wed Jun 13, 2018 1:08 pm
by penguin
I wrote something but I did not click Submit. Now I see that others have posted the same things.

So, I repeat.

Give more information

MX Linux is installed on SSD ?
HDD - what kind of FAT
Have you another OS installed on HDD that starts by GRUB ?
I personally have installed MX LINUX and Windows on SSD and use HDD as storage and GRUB installed on MBR of SSD.

IF your HDD is NFTS partition look at these links (my posts)

Re: MX Not Letting Me Work With Additional Storage Drive

Posted: Thu Jun 14, 2018 1:01 am
by gonzo01
sounds to me like your user doesn't "own" (have permissions) to access the drive.

Re: MX Not Letting Me Work With Additional Storage Drive

Posted: Thu Jun 14, 2018 1:12 am
by asqwerth
Yes, I was wondering whether the partitions/folders in the storage drive were created with a different user id from the one you're now using on the current system.

Re: MX Not Letting Me Work With Additional Storage Drive

Posted: Thu Jun 14, 2018 9:40 am
by Richard
...awaiting return of the masked rider for the next chapter in this saga...