Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Epson Printer Frustration - Installed, Seen .. Not working!

Message
Author
User avatar
Richard
Posts: 2070
Joined: Fri Dec 12, 2008 10:31 am

Re: Epson Printer Frustration - Installed, Seen .. Not working!

#31 Post by Richard » Wed May 16, 2018 5:57 pm

Thanks.
My experience with HP laser printers is good.
But, they bricked the printer cartridges on my HP deskjet.
Then said they retracted but that didn't roll back the damage.

My next printer will not be an HP and probably will be a Brother,
so I want to be prepared. :)

PS: Yes, I know. I forgot to reread what I'd written, in case it was too cryptic.
MX171: Lenovo T430: Intel DualCore i5-3320M, 8 GB RAM, 4.18.7-antix.1-amd64-smp, 119GB SSD
MX171: AA1-ZG5/EeePC-1005HA: DualCore N270, 1 GB RAM, 4.9.126-antix.1-686-smp-pae, 150GB HDD
Doublecmd84, LibO61, Dropbx, PMoon, CherryT,Vbox. LinuxCounter #208633

User avatar
Richard
Posts: 2070
Joined: Fri Dec 12, 2008 10:31 am

Re: Epson Printer Frustration - Installed, Seen .. Not working!

#32 Post by Richard » Wed May 16, 2018 6:03 pm

Yes, Linux printing is an order of magnitude better than it was 10 years ago,
and it is still sometimes a problem for some. Epson gave me more problems than HP.

I kept a Windows partition for years just to be able to print when my original HP 1020 driver
took a vacation. Updates, power surges, the phase of the moon all seemed
to have an undue effect on that printer.

I hope Brother's printers will be as reliable as HPś.
For now, the HP P1102w is relatively cheap, fast & reliable.
MX171: Lenovo T430: Intel DualCore i5-3320M, 8 GB RAM, 4.18.7-antix.1-amd64-smp, 119GB SSD
MX171: AA1-ZG5/EeePC-1005HA: DualCore N270, 1 GB RAM, 4.9.126-antix.1-686-smp-pae, 150GB HDD
Doublecmd84, LibO61, Dropbx, PMoon, CherryT,Vbox. LinuxCounter #208633

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 1711
Joined: Wed Apr 11, 2018 5:09 pm

Re: Epson Printer Frustration - Installed, Seen .. Not working!

#33 Post by fehlix » Wed May 16, 2018 6:47 pm

Just fixed a typo within my
Brother-Printer-Installer-Helper Script
here viewtopic.php?f=107&t=45181&start=20#p447475
Just in case you have already downloaded it, I've also fixed the attached tar. :footinmouth: ... and another one :eek:
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

User avatar
Richard
Posts: 2070
Joined: Fri Dec 12, 2008 10:31 am

Re: Epson Printer Frustration - Installed, Seen .. Not working!

#34 Post by Richard » Wed May 16, 2018 6:58 pm

Thanks for the heads-up. I'll update soon.
Done --for both typos fixed. :happy:
MX171: Lenovo T430: Intel DualCore i5-3320M, 8 GB RAM, 4.18.7-antix.1-amd64-smp, 119GB SSD
MX171: AA1-ZG5/EeePC-1005HA: DualCore N270, 1 GB RAM, 4.9.126-antix.1-686-smp-pae, 150GB HDD
Doublecmd84, LibO61, Dropbx, PMoon, CherryT,Vbox. LinuxCounter #208633

User avatar
WaltH
Forum Novice
Forum  Novice
Posts: 72
Joined: Sun Apr 25, 2010 12:56 am

Re: Epson Printer Frustration - Installed, Seen .. Not working!

#35 Post by WaltH » Sun Sep 30, 2018 4:19 pm

I tried this Brother script several times without success. CUPS sees the printer (supposedly), as does the MX Printer Properties tool, but I am unable to print a test page. It was working in Antergos, but an update and suggested fix borked the system, which is why I decided to try MX-17. (I vaguely seem to recall having trouble getting wireless printing to work in a much earlier version of MX (or AntiX, can't remember for sure).

Possibly unique to my situation is that the printer is directly connected to my wife's computer (which is on Windows 10 but not shared via Samba), which is wired to our modem (using the original network name). We had some wireless access points installed, which led to the creation of a new wireless network, which my computer connects to. It cannot see original network, as that is now an Ethernet only network, I gather. The printer was working on Antergos under this arrangement, but I am unable to get it working now.

Buying a printer specifically for my computer is an option I'd rather not pursue as I really don't have desk space for it. Any other ideas?

User avatar
fehlix
Forum Guide
Forum Guide
Posts: 1711
Joined: Wed Apr 11, 2018 5:09 pm

Re: Epson Printer Frustration - Installed, Seen .. Not working!

#36 Post by fehlix » Sun Sep 30, 2018 4:38 pm

Which Brother model name? Can you access the printers own web-page via a browser?
Post

Code: Select all

inxi -Fxz
EDIT: Open a new thread for your issue please, with detailed description of the case.
Thanks
Gigabyte Z77M-D3H, Intel Xeon E3-1240 V2 (Quad core), 32GB RAM,
GeForce GTX 770, Samsung SSD 850 EVO 500GB, Seagate Barracuda 4TB

Post Reply

Return to “Hardware /Configuration”