Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Blank Screen after install

Message
Author
User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 10086
Joined: Sun Dec 16, 2007 1:17 pm

Re: Blank Screen after install

#11 Post by dolphin_oracle » Sat Feb 17, 2018 9:37 am

niteman44 wrote:When I did log in as root (place a 3 in the linux line and removed quiet) and did an ls I saw no files or directories at all. Am I in a shell and do I have to mount the sda1 drive? I did install Q4OS on the system and ran inxi -F and it stated the video card was an G450. I still want to get MX Linux installed but still have the blank screen except when I do a live USB boot and a safe video (F6). I have installed MX Linux on a lot of different computers and love it as the best distro I have ever tried. This is the first system to ever have a problem. I'll try to get a printout of inxi and lsmod in the Q4OS system to upload tomorrow.

I'll might load VirtualBox in the Q4OS system and install MX Linux in it to see if I have the same problem.
when you log in to a linux system, you are placed automatically in the home folder for the user. this is true for the root account as well. the root account isn't empty, but all the files in it are hidden. ls -a I think will show all the hidden stuff.

have you tried the make-xorg-conf command I suggested?
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

niteman44
Forum Novice
Forum  Novice
Posts: 9
Joined: Tue Mar 28, 2017 3:45 am

Re: Blank Screen after install

#12 Post by niteman44 » Sat Feb 17, 2018 7:33 pm

Here is the lsmod listing and the inxi -F listing.
inxi.txt
lsmod.txt
You do not have the required permissions to view the files attached to this post.

niteman44
Forum Novice
Forum  Novice
Posts: 9
Joined: Tue Mar 28, 2017 3:45 am

Re: Blank Screen after install

#13 Post by niteman44 » Sat Feb 17, 2018 8:16 pm

I haven't tried the xorg command yet since I loaded the Q4OS on the system to get the inxi and lsmod listings.

niteman44
Forum Novice
Forum  Novice
Posts: 9
Joined: Tue Mar 28, 2017 3:45 am

Re: Blank Screen after install

#14 Post by niteman44 » Sat Feb 17, 2018 11:48 pm

I tried the xorg command and was able to boot to the harddrive and viola now have video. Here are the listings of lsmod and inxi.

Is there a way to load a specific driver for this video card ?
inxi.txt
lsmod.txt
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Hardware /Configuration”