Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

[SOLVED] TP-Link TL-WN722N poor usb wifi performance

Message
Author
dr-kart
Forum Regular
Forum Regular
Posts: 118
Joined: Sun Oct 22, 2017 8:12 pm

Re: [SOLVED] TP-Link TL-WN722N poor usb wifi performance

#11 Post by dr-kart » Wed Dec 27, 2017 3:26 am

This is dongle related issue as I can see (ath9k_htc) with NM. And yes I tried with 4.13 kernel too. And had permanent problem that can be detected under heavy network load only. Going to try wicd...

Edit: ...wicd works fine too. No issues.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21791
Joined: Wed Jul 19, 2006 6:13 am

Re: [SOLVED] TP-Link TL-WN722N poor usb wifi performance

#12 Post by Jerry3904 » Wed Dec 27, 2017 7:39 am

We have seen already a couple of problems with dongles, both wifi and bluetooth, come up. It seems to be something we need to look into more carefully--thanks for bringing your case up.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
Richard
Posts: 1766
Joined: Fri Dec 12, 2008 10:31 am

Re: [SOLVED] TP-Link TL-WN722N poor usb wifi performance

#13 Post by Richard » Wed Dec 27, 2017 10:09 am

Mixing and matching from different sources
means you can have more fun and learn more about systems.
MX17.1____: T430-2017, 8 GB RAM, 4.15.0-1-amd64, 119 SSD
antiX-/MX-171: AA1/Eee, 1 GB RAM, 4.15.0-1-686-pae, 149 HDD
DoubleCmd, LO604, Dropbox, Slimjet, FFesr, mPDFed, Py3, CherryT, Vbox

Post Reply

Return to “Hardware /Configuration”