Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Swapping issue

Help for Current Versions of MX
Message
Author
User avatar
v3g4n
Forum Guide
Forum Guide
Posts: 1791
Joined: Sat Jan 16, 2016 8:20 pm

Re: Swapping issue

#21 Post by v3g4n » Sun Nov 04, 2018 9:57 pm

Use add attachment and then click place inline
Screenshot from 2018-11-04 20-02-03.png
You do not have the required permissions to view the files attached to this post.

User avatar
nomko
Forum Novice
Forum  Novice
Posts: 20
Joined: Mon Oct 29, 2018 3:00 pm

Re: Swapping issue

#22 Post by nomko » Wed Nov 07, 2018 4:42 am

stsoh wrote:
Sat Nov 03, 2018 6:17 am
are these your assumptions? have you try it?
your assumptions are wrong, pls do test it before putting above nonsense.
Prove me otherwise!
Acer TravelMate-5742Z : running MX-17.1 / BIOS date: 18-11-2010

In 2007 my Windows XP based system informed me to update the system. So, i installed Linux

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 418
Joined: Sun Aug 20, 2017 10:11 am

Re: Swapping issue

#23 Post by stsoh » Sun Nov 11, 2018 12:43 am

nomko wrote:
Wed Nov 07, 2018 4:42 am
stsoh wrote:
Sat Nov 03, 2018 6:17 am
are these your assumptions? have you try it?
your assumptions are wrong, pls do test it before putting above nonsense.
Prove me otherwise!
your statement proved it, u never even test/run it.
postcd wrote:
Sat Nov 10, 2018 10:01 am
...., so i enabled zram as advised by stsoh and i think it was a good step.
........
MX-17.1_x64 Horizon, G41M-P33 Combo(MS-7592), Pentium E5400 (min/max: 1203/2700 MHz), 8Gb RAM (800 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 418
Joined: Sun Aug 20, 2017 10:11 am

Re: Swapping issue

#24 Post by stsoh » Sun Nov 11, 2018 1:23 am

btw, i found a better zram script than the one in mx.
unzip zram.tar.gz, replace zram script in /etc/init.d and changed factor=100, performance are great.
dun assume without trying, u dun know what u had been missing.
dun forget i'm running on a decade old desktop pc.
You do not have the required permissions to view the files attached to this post.
MX-17.1_x64 Horizon, G41M-P33 Combo(MS-7592), Pentium E5400 (min/max: 1203/2700 MHz), 8Gb RAM (800 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 418
Joined: Sun Aug 20, 2017 10:11 am

Re: Swapping issue

#25 Post by stsoh » Sun Nov 11, 2018 1:55 am

nomko wrote:
Wed Nov 07, 2018 4:42 am
stsoh wrote:
Sat Nov 03, 2018 6:17 am
are these your assumptions? have you try it?
your assumptions are wrong, pls do test it before putting above nonsense.
Prove me otherwise!
here a video on my decade old desktop pc run with zram n zswap, great performance.
run stream videos from youtube n kodi, firefox browsing n transmission torrents download/upload.
https://www.youtube.com/watch?v=H3Vh2nUvPXA

Code: Select all

System:    Host: mx Kernel: 4.18.18 x86_64 bits: 64 Desktop: Xfce 4.12.3 
           Distro: MX-17.1_x64 Horizon March 14  2018 
Machine:   Type: Desktop Mobo: MSI model: G41M-P33 Combo(MS-7592) v: 7.0 serial: <root required> 
           BIOS: American Megatrends v: 32.13 date: 11/06/2014 
CPU:       Dual Core: Pentium E5400 type: MCP speed: 2619 MHz min/max: 1203/2700 MHz 
Graphics:  Device-1: Intel 4 Series Integrated Graphics driver: i915 v: kernel 
           Display: x11 server: X.Org 1.19.2 driver: intel resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa DRI Intel G41 v: 2.1 Mesa 13.0.6 
Network:   Device-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet driver: r8169 
           Device-2: Realtek RTL8169 PCI Gigabit Ethernet driver: r8169 
Drives:    Local Storage: total: 1.93 TiB used: 31.75 GiB (1.6%) 
Info:      Processes: 166 Uptime: 1h 03m Memory: 7.67 GiB used: 913.5 MiB (11.6%) Shell: bash 
           inxi: 3.0.25 
Last edited by stsoh on Sun Nov 11, 2018 2:38 am, edited 1 time in total.
MX-17.1_x64 Horizon, G41M-P33 Combo(MS-7592), Pentium E5400 (min/max: 1203/2700 MHz), 8Gb RAM (800 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 418
Joined: Sun Aug 20, 2017 10:11 am

Re: Swapping issue

#26 Post by stsoh » Sun Nov 11, 2018 2:33 am

nomko wrote:
Wed Nov 07, 2018 4:42 am
stsoh wrote:
Sat Nov 03, 2018 6:17 am
are these your assumptions? have you try it?
your assumptions are wrong, pls do test it before putting above nonsense.
Prove me otherwise!
now, prove to me your assumptions are right.
MX-17.1_x64 Horizon, G41M-P33 Combo(MS-7592), Pentium E5400 (min/max: 1203/2700 MHz), 8Gb RAM (800 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.

User avatar
stsoh
Forum Regular
Forum Regular
Posts: 418
Joined: Sun Aug 20, 2017 10:11 am

Re: Swapping issue

#27 Post by stsoh » Sun Nov 11, 2018 3:10 am

stsoh wrote:
Sun Nov 11, 2018 2:33 am
nomko wrote:
Wed Nov 07, 2018 4:42 am
stsoh wrote:
Sat Nov 03, 2018 6:17 am
are these your assumptions? have you try it?
your assumptions are wrong, pls do test it before putting above nonsense.
Prove me otherwise!
now, prove to me your assumptions are right.
second video shows practical daily usage without any glitch.
this is real life usage, not any assumptions that were googled.
Prove me otherwise!

https://www.youtube.com/watch?v=CuItyyNNGU4

third video show conky performance data.
https://www.youtube.com/watch?v=iTauY1uuAEM

4th video using SimpleScreenRecorder.
https://www.youtube.com/watch?v=7UzkpJAzEgM
MX-17.1_x64 Horizon, G41M-P33 Combo(MS-7592), Pentium E5400 (min/max: 1203/2700 MHz), 8Gb RAM (800 MT/s),
Intel 4 Series Integrated Graphics, Realtek PCIe Fast RTL8101/2/6E, PCI Gigabit RTL8169 Ethernets.

Post Reply

Return to “MX Help”