Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Shutdown / Suspend only works the second time

Help for Current Versions of MX
Post Reply
Message
Author
Discostu
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Jul 11, 2018 3:13 am

Shutdown / Suspend only works the second time

#1 Post by Discostu » Thu Aug 09, 2018 3:49 pm

When I click shutdown or suspend, in ca. 90 % of all cases nothing happens at all. I need to click on it a second time for the action to happen. What could be the problem? Is there a log file that could help me?

Code: Select all

System:    Host: mx1 Kernel: 4.15.0-1-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 Desktop: Xfce 4.12.3 
           tk: Gtk 2.24.31 Distro: MX-17.1_x64 Horizon March 14, 2018 
Machine:   Type: Laptop System: LENOVO product: 80MR v: Lenovo B70-80 serial: <filter> 
           Mobo: LENOVO model: Lenovo B70-80 v: NO DPK serial: <filter> UEFI [Legacy]: LENOVO v: D1CN95WW 
           date: 11/12/2015 
CPU:       Topology: Dual Core model: Intel Core i3-5005U bits: 64 type: MT MCP arch: Broadwell rev: 4 
           L2 cache: 3072 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 15963 
           Speed: 798 MHz min/max: 500/1900 MHz Core speeds (MHz): 1: 798 2: 798 3: 799 4: 799 
Graphics:  Card-1: Intel HD Graphics 5500 driver: i915 v: kernel bus ID: 00:02.0 
           Display: x11 server: X.Org 1.19.2 driver: intel resolution: 1600x900~60Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2) v: 4.5 Mesa 13.0.6 
           direct render: Yes 
Audio:     Card-1: Intel Broadwell-U Audio driver: snd_hda_intel v: kernel bus ID: 00:03.0 
           Card-2: Intel Wildcat Point-LP High Definition Audio driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
           Sound Server: ALSA v: k4.15.0-1-amd64 
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 v: 2.3LK-NAPI 
           port: 3000 bus ID: 02:00.0 
           IF: eth0 state: down mac: <filter> 
           Card-2: Intel Wireless 3160 driver: iwlwifi v: kernel bus ID: 03:00.0 
           IF: wlan0 state: up mac: <filter> 
Drives:    HDD Total Size: 1.02 TiB used: 10.14 GiB (1.0%) 
           ID-1: /dev/sda vendor: Western Digital model: WD10JPCX-24UE4T0 size: 931.51 GiB 
           ID-2: /dev/sdb type: USB vendor: SanDisk model: Ultra USB 3.0 size: 115.69 GiB 
Partition: ID-1: / size: 6.12 GiB used: 1.19 GiB (19.5%) fs: overlay dev: ERR-102 
Sensors:   System Temperatures: cpu: 43.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 201 Uptime: 2h 12m Memory: 7.72 GiB used: 1.92 GiB (24.8%) Init: SysVinit runlevel: 5 
           Compilers: gcc: 6.3.0 Shell: bash v: 4.4.12 inxi: 3.0.10 

Discostu
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Jul 11, 2018 3:13 am

Re: Shutdown / Suspend only works the second time

#2 Post by Discostu » Sat Aug 11, 2018 4:50 am

Does anyone have an idea how to troubleshoot that? It's no big deal but a bit annoying.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23014
Joined: Wed Jul 19, 2006 6:13 am

Re: Shutdown / Suspend only works the second time

#3 Post by Jerry3904 » Sat Aug 11, 2018 6:19 am

--Does your mouse normally work just fine when you click on buttons, links, etc.?
--If you press Alt-F4 a dialog box pops up with the action buttons (suspend, etc.) If you arrow over/down to the action you want (it will have a narrow blue frame) and then hit the space bar, does the same problem show up?
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

Discostu
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Jul 11, 2018 3:13 am

Re: Shutdown / Suspend only works the second time

#4 Post by Discostu » Sat Aug 11, 2018 4:10 pm

Alt+F4 closes the current window...

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 23014
Joined: Wed Jul 19, 2006 6:13 am

Re: Shutdown / Suspend only works the second time

#5 Post by Jerry3904 » Sat Aug 11, 2018 4:49 pm

Click anywhere on the desktop first, i.e., make the desktop the focus.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

Discostu
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Jul 11, 2018 3:13 am

Re: Shutdown / Suspend only works the second time

#6 Post by Discostu » Mon Aug 13, 2018 4:45 pm

Thanks. Yes, the same problem occurs when using the keyboard. It's also remarcably consistent: It always works with the second try (very seldom the first, never the third).

Discostu
Forum Novice
Forum  Novice
Posts: 40
Joined: Wed Jul 11, 2018 3:13 am

Re: Shutdown / Suspend only works the second time

#7 Post by Discostu » Wed Oct 24, 2018 4:58 pm

By the way, this problem still persists. Is there a system log or anything that I can consult and maybe find out what the problem is?

Post Reply

Return to “MX Help”