Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

broken Settings/Appearance themes

Help for Current Versions of MX
Post Reply
Message
Author
BillZM
Forum Novice
Forum  Novice
Posts: 8
Joined: Mon Aug 06, 2018 9:29 am

broken Settings/Appearance themes

#1 Post by BillZM » Tue Aug 07, 2018 11:03 am

My 32-bit MX-16.1 installation was working fine, but I somehow messed up its Settings/Appearance theme mechanism.
A few themes work correctly when selected in Settings/Appearance, but most do not.

This may be related to my installing, then uninstalling, gtk-chtheme through Synaptic.
Have I inadvertently changed a system setting managing themes?

I've searched the forum and looked through menu items but don't see anything that would seem to address this.
Would like to fix this specific issue rather than doing a complete system re-install.

User avatar
LnMau05R
Forum Novice
Forum  Novice
Posts: 3
Joined: Wed Aug 22, 2018 12:20 am

Re: broken Settings/Appearance themes

#2 Post by LnMau05R » Wed Aug 22, 2018 11:21 am

This will show what has been deleted even if something is missing, you can return it.

Code: Select all

zgrep -E '^(Remove:|Purge)' /var/log/apt/history.log*

Post Reply

Return to “MX Help”