Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Passing along MX Repo Problem and Fix

Help for Current Versions of MX
Post Reply
Message
Author
User avatar
koesherbacon
Forum Novice
Forum  Novice
Posts: 16
Joined: Fri Oct 13, 2017 12:58 pm

Passing along MX Repo Problem and Fix

#1 Post by koesherbacon » Thu Feb 08, 2018 7:30 pm

Hello! I just installed the newest version of MX via Sourceforge Iso (MX-17_January_x64.iso) and was immediately greeted with...

Code: Select all

E: Failed to fetch http://iso.mxrepo.com/antix/stretch/dists/stretch/main/Contents-i386  404  Not Found
E: Failed to fetch http://iso.mxrepo.com/mx/repo/dists/stretch/main/Contents-amd64  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.
If anyone else has this error, I fixed it very easily with the MX Repo Manager. The problem had to do with the Los Angeles mirror, but I cannot actually diagnose the problem myself. Once I changed it to the Utah mirror, everything is working fine.

Code: Select all

...
Hit:5 http://mxrepo.com/mx/repo stretch InRelease     
...Reading package lists... Done 
Building dependency tree       
Reading state information... Done
I'd also like to tell you that when I switched back to L.A. to see if the problem persisted and once again had the error. For the timebeing, it looks like there's something wrong with that repo server. I hope that this post has been able to help others out there!
〜 Ev

Post Reply

Return to “MX Help”