Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Unable to install from Test Repository

Help for Current Versions of MX
Post Reply
Message
Author
erbou
Forum Novice
Forum  Novice
Posts: 46
Joined: Sun May 21, 2017 12:21 pm

Unable to install from Test Repository

#1 Post by erbou » Fri Jan 12, 2018 4:15 am

Hello,

I have the same problem with two softwares that I several times tried to install : Vidcutter and Systemback.
I have used them for nearly one year and everything was alright untill I had to reinstall MX-16.1 this week.

When I go to the Test Repository and select any of them, it first starts ok, then it opens a terminal showing that it reads the package list then it very soon closes the terminal window but keeps on showing that it's updating... and finally stops : but no software has been installed.

I must add that Systemback is the best system backup tool that I have experienced.
1st boot: Linux ttx 4.7.0-0.bpo.1-amd64 #1 SMP MX 4.7.8-1mx16+3 (2017-02-23) x86_64 GNU/Linux
2nd boot: Windows 7 Home Edition
Processor: Intel i5-4570 - Ram: 16 Gb - NAS: Synology DS216j - DSM 6.1

erbou
Forum Novice
Forum  Novice
Posts: 46
Joined: Sun May 21, 2017 12:21 pm

Re: Unable to install from Test Repository

#2 Post by erbou » Fri Jan 12, 2018 5:10 am

About Systemback, I've just downloaded the installation package available at https://sourceforge.net/projects/systemback/ but when I run the script, I get this error message :

Code: Select all

tt@ttx:~/Tempo/Systemback_Install_Pack_v1.8.402
$ sudo ./install.sh

 Your system is not compatible with this Systemback Install Pack!

 Press 'A' to abort the installation, or select one of the following releases:

  1 ─ Ubuntu 14.04.X LTS (Trusty Tahr)
  2 ─ Ubuntu 15.04 (Vivid Vervet)
  3 ─ Ubuntu 15.10 (Wily Werewolf)
  4 ─ Ubuntu 16.04.X LTS (Xenial Xerus)
  5 ─ Debian 8.0 (Jessie)

I'm amazed because I've been thinking that MX-16 is compatbile with Jessie.
1st boot: Linux ttx 4.7.0-0.bpo.1-amd64 #1 SMP MX 4.7.8-1mx16+3 (2017-02-23) x86_64 GNU/Linux
2nd boot: Windows 7 Home Edition
Processor: Intel i5-4570 - Ram: 16 Gb - NAS: Synology DS216j - DSM 6.1

Post Reply

Return to “MX Help”