Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.

News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17.1 Final release info here
  • antiX-17 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Thinking about time

Help for Current Versions of MX
Message
Author
User avatar
outlaw
Forum Regular
Forum Regular
Posts: 290
Age: 2017
Joined: Thu Jul 13, 2006 6:35 pm

Re: Thinking about time

#11 Postby outlaw » Fri Jan 12, 2018 12:11 pm

I also have this problem -> Superblock last mount time in the future. (less than a day)
viewtopic.php?f=108&t=43589

I think this problem is specific to the Debian stretch release.
I've a MX-16 install on the same laptop / hard drive and this error message
does not appear when rebooting.

Interesting observation: The error message is not generated by the boot process
if I shutdown the system overnight. (or several hours)

Stevo, thanks for the input ... but no joy.
After applying your fix I updated the system time (time server) using the MX time tool.
Then synchronized the system time and hardware clock using the MX time tool.
Rebooting results in the same old error message.

A final word ... I don't think the time difference is significant.

Tom

User avatar
arjaybe
Forum Guide
Forum Guide
Posts: 1605
Joined: Wed Jul 12, 2006 6:51 pm

Re: Thinking about time

#12 Postby arjaybe » Fri Jan 12, 2018 1:33 pm

Dreamer and/or Outlaw: Do you allow your system to set the time automatically? I do, and there's no conflict among my 5 installs.
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

The question is half the size of the universe, and the answer takes up the other half.

Green Comet

User avatar
dreamer
Forum Novice
Forum  Novice
Posts: 76
Joined: Sun Oct 15, 2017 11:34 am

Re: Thinking about time

#13 Postby dreamer » Fri Jan 12, 2018 2:46 pm

arjaybe wrote:Dreamer and/or Outlaw: Do you allow your system to set the time automatically? I do, and there's no conflict among my 5 installs.


I wouldn't say there is a conflict because my OSes are set to local time. I didn't like the fact that Ubuntu made ntp hard to remove and that the settings didn't provide a way to stop it from modifying BIOS clock at boot. Then I forgot about it. I don't really use Windows 10, but Windows 7 I used a lot and I'm pretty certain that after disabling timeserver in Windows 7 (a checkbox) it never modified BIOS clock.


Return to “MX Help”

Who is online

Users browsing this forum: No registered users and 5 guests