Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

SOLVED..Needing Help Please..(initramfs)

Help for Current Versions of MX
User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 5121
Joined: Wed Jul 12, 2006 4:05 pm

Re: Needing Help Please..(initramfs)

#11

Post by timkb4cq » Tue Aug 13, 2019 4:53 pm

Turns out the google-earth message is just a warning, not an error

You'll have to delete the corrupted cache. A successful apt-update will rebuild it. So run

Code: Select all

sudo rm -rf /var/lib/apt/lists/*
sudo apt update
To get rid of the annoying google-earth warning use Thunar to navigate to /etc/apt/ and Right-Click -> Edit as Root on sources.list
In the google-earth line, between the deb and https:// insert [arch=amd64] (yes, the brackets are to be typed).
Save the file and the next sudo apt-update the warning will be gone.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

CaptED71
Forum Novice
Forum  Novice
Posts: 24
Joined: Thu May 05, 2016 8:21 pm

Re: Needing Help Please..(initramfs)

#12

Post by CaptED71 » Tue Aug 13, 2019 5:48 pm

Thank You Timkb4cq...

That did the trick ... Heading up to mark it SOLVED..

Again Thank You
Ed

Ancient_Hermit
Forum Regular
Forum Regular
Posts: 227
Joined: Tue Mar 01, 2016 8:07 pm

Re: SOLVED..Needing Help Please..(initramfs)

#13

Post by Ancient_Hermit » Tue Aug 13, 2019 7:00 pm

My thanks to you both. I shadowed some of this and got no errors, then got 4 updates.

They applied fine, I reckon I might be OK booting up in the am. Sure hope so because I'm not sure what I'll do if there is a problem! <eek>

Glad it turned out ok so far. Nice!
Cheers,
Ian

Post Reply

Return to “MX Help”