Welcome!
Important information
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.1 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Netbooks

Topics relating to MX Docs and MX Videos
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24089
Joined: Wed Jul 19, 2006 6:13 am

Netbooks

#1

Post by Jerry3904 » Mon Jan 11, 2016 5:45 pm

We're looking to collect info for specific netbooks running MX-15 or antiX-15. Please post here, and we will take care of reviewing for the Wiki.
Suggested format:

1) 32 or 64bit?
2) can you boot to the desktop?
3) what works OOTB?
4) what doesn't work OOTB? Did you find a fix?
5) Comments (short)
6) inxi -F
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
bicyclist56
Forum Regular
Forum Regular
Posts: 191
Joined: Mon Jul 27, 2015 12:41 am

Re: Netbooks

#2

Post by bicyclist56 » Tue Jan 12, 2016 12:15 am

64bit
yes
yes
-
Netbook DNS Travel H-116V (from local shop, my portable)

Code: Select all

$ inxi -F
System:    Host: vvv-nb Kernel: 4.2.0-0.bpo.1-amd64 x86_64 (64 bit)
           Desktop: Xfce 4.12.2 Distro: MX-15_x64 Fusion 24 December 2015
Machine:   Mobo: INTEL model: ChiefRiver
           Bios: American Megatrends v: H116V DN.3 date: 08/13/2012
CPU:       Dual core Intel Pentium B960 (-MCP-) cache: 2048 KB 
           clock speeds: max: 2200 MHz 1: 799 MHz 2: 799 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.92hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 11.0.6
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.2.0-0.bpo.1-amd64
Network:   Card-1: Ralink RT3290 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
           IF: wlan0 state: up mac: dc:85:de:7e:67:91
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: eth0 state: down mac: 00:23:81:16:97:a1
Drives:    HDD Total Size: 135.6GB (31.1% used)
           ID-1: /dev/sda model: Corsair_Force_3 size: 120.0GB
           ID-2: USB /dev/sdb model: TransMemory size: 15.6GB
Partition: ID-1: / size: 9.8G used: 7.0G (76%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 101G used: 33G (35%) fs: ext4 dev: /dev/sda2
Sensors:   System Temperatures: cpu: 47.0C mobo: 0.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 175 Uptime: 0 min Memory: 339.9/7877.5MB
           Client: Shell (bash) inxi: 2.2.31
MX-18_beta: Intel Core i5-3317U 8GB RAM 2x120GB SSD
MX-17.1: Intel Core i5-3317U 4GB RAM 32GB SSD
Slax-9: Intel Celeron C1037U 4GB RAM 8GB SSD
No Windows!
My blog (Russian) - https://bicyclist56.blogspot.com/p/mx-linux.html

User avatar
bicyclist56
Forum Regular
Forum Regular
Posts: 191
Joined: Mon Jul 27, 2015 12:41 am

Re: Netbooks

#3

Post by bicyclist56 » Tue Jan 12, 2016 12:16 am

64bit
yes
yes
-
Netbook DNS Travel H-116V (from local shop, for torrents)

Code: Select all

$ inxi -F
System:    Host: vvv-tor Kernel: 4.2.0-0.bpo.1-amd64 x86_64 (64 bit)
           Desktop: Xfce 4.12.2 Distro: MX-15_x64 Fusion 24 December 2015
Machine:   Mobo: INTEL model: ChiefRiver
           Bios: American Megatrends v: H116V DN.3 date: 08/13/2012
CPU:       Dual core Intel Pentium B960 (-MCP-) cache: 2048 KB 
           clock speeds: max: 2200 MHz 1: 800 MHz 2: 800 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.92hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 10.3.2
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.2.0-0.bpo.1-amd64
Network:   Card-1: Ralink RT3290 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
           IF: wlan0 state: up mac: dc:85:de:62:65:67
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: eth0 state: down mac: 00:23:81:15:b9:43
Drives:    HDD Total Size: 1015.8GB (53.3% used)
           ID-1: /dev/sda model: HGST_HTS721010A9 size: 1000.2GB
           ID-2: USB /dev/sdb model: TransMemory size: 15.6GB
Partition: ID-1: / size: 9.8G used: 3.9G (42%) fs: ext4 dev: /dev/sda2
Sensors:   System Temperatures: cpu: 39.0C mobo: 0.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 162 Uptime: 1 min Memory: 259.3/3845.5MB
           Client: Shell (bash) inxi: 2.2.31
MX-18_beta: Intel Core i5-3317U 8GB RAM 2x120GB SSD
MX-17.1: Intel Core i5-3317U 4GB RAM 32GB SSD
Slax-9: Intel Celeron C1037U 4GB RAM 8GB SSD
No Windows!
My blog (Russian) - https://bicyclist56.blogspot.com/p/mx-linux.html

User avatar
bicyclist56
Forum Regular
Forum Regular
Posts: 191
Joined: Mon Jul 27, 2015 12:41 am

Re: Netbooks

#4

Post by bicyclist56 » Tue Jan 12, 2016 12:18 am

64bit
yes
no
Something is wrong with the graphics a few years ago: own screen stopped to show when you should see BIOS. I used at this stage of the external monitor. However, this time for the MX-15, after the installation (I tried it with the stick, and a DVD) on any screen does not appear. I installed the loader grub4dos (It seemed to me that it's easier) and I said at the beginning of a line to indicate the screen resolution:

Code: Select all

graphicsmode -1 1366 768
And I saw the image, including on its own screen, after passing BIOS, of course.
Netbook DNS Clevo M7x0K (from local shop)

Code: Select all

$ inxi -F
System:    Host: dima Kernel: 4.2.0-0.bpo.1-amd64 x86_64 (64 bit)
   Desktop: Xfce 4.12.2 Distro: MX-15_x64 Fusion 24 December 2015
Machine:   Mobo: clevo model: M7x0K v: Rev 1
   Bios: Phoenix v: 4.06 date: 10/20/2009
CPU:       Single core AMD Athlon TF-20 (-UP-) cache: 512 KB
   speed/max: 800/1600 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RS690M [Radeon Xpress 1200/1250/1270]
   Display Server: X.Org 1.16.4 drivers: ati,radeon (unloaded: fbdev,vesa)
   Resolution: 1366x768@60.05hz
   GLX Renderer: Gallium 0.4 on ATI RS690 GLX Version: 2.1 Mesa 11.0.6
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] RS690 HDMI Audio [Radeon Xpress 1200 Series]
   driver: snd_hda_intel
   Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
   driver: snd_hda_intel
   Sound: Advanced Linux Sound Architecture v: k4.2.0-0.bpo.1-amd64
Network:   Card-1: Realtek RTL8191SEvB Wireless LAN Controller
   driver: rtl8192se
   IF: wlan0 state: up mac: 00:01:38:ff:5d:a2
   Card-2: JMicron JMC260 PCI Express Fast Ethernet Controller
   driver: jme
   IF: eth0 state: down mac: 00:90:f5:97:7b:ce
Drives:    HDD Total Size: 335.7GB (65.4% used)
   ID-1: /dev/sda model: WDC_WD3200BPVT size: 320.1GB
   ID-2: USB /dev/sdb model: TransMemory size: 15.6GB
Partition: ID-1: / size: 7.4G used: 5.4G (77%) fs: ext4 dev: /dev/sda1
   ID-2: /home size: 284G used: 185G (69%) fs: ext4 dev: /dev/sda6
   ID-3: swap-1 size: 2.05GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors:   System Temperatures: cpu: 51.8C mobo: N/A
   Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 171 Uptime: 2 min Memory: 311.8/1751.7MB
   Client: Shell (bash) inxi: 2.2.31
MX-18_beta: Intel Core i5-3317U 8GB RAM 2x120GB SSD
MX-17.1: Intel Core i5-3317U 4GB RAM 32GB SSD
Slax-9: Intel Celeron C1037U 4GB RAM 8GB SSD
No Windows!
My blog (Russian) - https://bicyclist56.blogspot.com/p/mx-linux.html

User avatar
bicyclist56
Forum Regular
Forum Regular
Posts: 191
Joined: Mon Jul 27, 2015 12:41 am

Re: Netbooks

#5

Post by bicyclist56 » Tue Jan 12, 2016 12:19 am

64bit
yes
yes
-
Netbook DNS Center V40SI2 (from local shop)

Code: Select all

$ inxi -F
System:    Host: nastya Kernel: 4.2.0-0.bpo.1-amd64 x86_64 (64 bit)
   Desktop: Xfce 4.12.2 Distro: MX-15_x64 Fusion 24 December 2015
Machine:   System: DNS Center product: V40SI2 v: Rev. A1
   Mobo: DNS Center model: V40SI2 v: SI94B-20+SI96A-33
   Bios: N/A v: 1.06.00.DN date: 08/24/2010
CPU:       Dual core Celeron T3500 (-MCP-) cache: 1024 KB 
   clock speeds: max: 2100 MHz 1: 2100 MHz 2: 2100 MHz
Graphics:  Card: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter
er
   Display Server: X.Org 1.16.4 drivers: vesa (unloaded: fbdev)
   Resolution: 1024x768@61.00hz
   GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.5, 128 bits)
   GLX Version: 3.0 Mesa 11.0.6
Audio:    Card Silicon Integrated Systems [SiS] Azalia Audio Controller
   driver: snd_hda_intel
   Sound: Advanced Linux Sound Architecture v: k4.2.0-0.bpo.1-amd64
Network:   Card-1: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter
   driver: sis190
   IF: eth2 state: down mac: 44:87:fc:0f:8b:5b
   Card-2: Realtek RTL8187B Wireless 802.11g 54Mbps Network Adapter
   driver: rtl8187
   IF: wlan2 state: N/A mac: N/A
Drives:    HDD Total Size: 250.1GB (13.0% used)
   ID-1: /dev/sda model: WDC_WD2500BPVT size: 250.1GB
Partition: ID-1: / size: 12G used: 6.4G (58%) fs: ext4 dev: /dev/sda1
   ID-2: /home size: 218G used: 24G (12%) fs: ext4 dev: /dev/sda2
Sensors:   System Temperatures: cpu: 58.0C mobo: N/A
   Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 152 Uptime: 5:53 Memory: 580.8/1876.6MB
   Client: Shell (bash) inxi: 2.2.31
MX-18_beta: Intel Core i5-3317U 8GB RAM 2x120GB SSD
MX-17.1: Intel Core i5-3317U 4GB RAM 32GB SSD
Slax-9: Intel Celeron C1037U 4GB RAM 8GB SSD
No Windows!
My blog (Russian) - https://bicyclist56.blogspot.com/p/mx-linux.html

User avatar
bicyclist56
Forum Regular
Forum Regular
Posts: 191
Joined: Mon Jul 27, 2015 12:41 am

Re: Netbooks

#6

Post by bicyclist56 » Tue Jan 12, 2016 12:20 am

64bit
yes
yes
-
Desktop DNS ECS G31T-M9 (from local shop)

Code: Select all

$ inxi -F
Host: olesya Kernel: 4.2.0-0.bpo.1-amd64 x86_64 (64 bit)
   Desktop: Xfce 4.12.2 Distro: MX-15_x64 Fusion 24 December 2015
Machine:   Mobo: ECS model: G31T-M9 v: 1.0
   Bios: American Megatrends v: 080014 date: 10/15/2009
CPU:       Dual core Pentium E5500 (-MCP-) cache: 2048 KB 
   clock speeds: max: 2803 MHz 1: 2003 MHz 2: 2003 MHz
Graphics:  Card: Intel 82G33/G31 Express Integrated Graphics Controller
   Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
   Resolution: 1366x768@59.79hz
   GLX Renderer: Mesa DRI Intel G33 GLX Version: 2.1 Mesa 11.0.6
Audio:     Card-1 Intel NM10/ICH7 Family High Definition Audio Controller
   driver: snd_hda_intel
   Card-2 Logitech Webcam C270 driver: USB Audio
   Sound: Advanced Linux Sound Architecture v: k4.2.0-0.bpo.1-amd64
Network:   Card: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
   driver: r8169
   IF: eth0 state: up speed: 100 Mbps duplex: full
   mac: 44:87:fc:e9:cb:95
Drives:    HDD Total Size: 320.1GB (81.4% used)
   ID-1: /dev/sda model: Hitachi_HDS72103 size: 320.1GB
Partition: ID-1: / size: 7.8G used: 5.8G (79%) fs: ext4 dev: /dev/sda1
   ID-2: /home size: 6.5G used: 3.5G (57%) fs: ext4 dev: /dev/sda3
Sensors:   System Temperatures: cpu: 30.0C mobo: N/A
   Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 168 Uptime: 3 min Memory: 586.1/1995.4MB
   Client: Shell (bash) inxi: 2.2.31
MX-18_beta: Intel Core i5-3317U 8GB RAM 2x120GB SSD
MX-17.1: Intel Core i5-3317U 4GB RAM 32GB SSD
Slax-9: Intel Celeron C1037U 4GB RAM 8GB SSD
No Windows!
My blog (Russian) - https://bicyclist56.blogspot.com/p/mx-linux.html

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24089
Joined: Wed Jul 19, 2006 6:13 am

Re: Netbooks

#7

Post by Jerry3904 » Tue Jan 12, 2016 8:38 am

Thanks for the great info on these!
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
rokytnji.1
Forum Regular
Forum Regular
Posts: 814
Joined: Sun Apr 13, 2014 9:06 pm

Re: Netbooks

#8

Post by rokytnji.1 » Tue Jan 12, 2016 11:01 am

http://www.eassetsolutions.com/2014JOHN ... 3_0271.jpg

Touchscreen enabled
http://antix.freeforums.org/touchscree ... t5974.html

http://www.linuxquestions.org/reviews/s ... oduct=3251

I will be back later to update my post to show current inxi report for this touchscreen netbook.

Edit: Everything hardware wise works just fine out of the box. MX-15 would work just as good if it was installed instead.

Code: Select all

harry@biker:~
$ inxi -Fxxx
System:    Host: biker Kernel: 4.2.1-antix.2-486-smp i686 (32 bit gcc: 4.9.2)
           Desktop: IceWM 1.3.8 dm: slim
           Distro: antiX-15-V_386-full Killah P 30 June 2015
Machine:   System: Intel product: Intel powered classmate PC v: 3rd Gen
           Mobo: QCI model: Intel powered classmate PC v: 3rd Gen
           Bios: Phoenix v: HP94510A.86A.0035.2009.0427.2020 date: 04/27/2009
CPU:       Single core Intel Atom N270 (-HT-) cache: 512 KB
           flags: (nx pae sse sse2 sse3 ssse3) bmips: 3192
           clock speeds: min/max: 800/1600 MHz 1: 800 MHz 2: 1600 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:27ae
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@60.00hz
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2
           GLX Version: 2.1 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
           Sound: Advanced Linux Sound Architecture v: k4.2.1-antix.2-486-smp
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000
           bus-ID: 02:00.0 chip-ID: 10ec:8136
           IF: eth0 state: down mac: 00:23:8b:f2:80:66
           Card-2: Ralink RT2870/RT3070 Wireless Adapter
           driver: rt2800usb v: 2.3.0 usb-ID: 005-004 chip-ID: 148f:3070
           IF: wlan0 state: N/A mac: N/A
Drives:    HDD Total Size: 63.3GB (59.7% used)
           ID-1: /dev/sda model: KingSpec_KSD size: 63.3GB serial: ZF18613012400045
Partition: ID-1: / size: 8.1G used: 3.2G (41%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 50G used: 32G (67%) fs: ext4 dev: /dev/sda2
           ID-3: swap-1 size: 0.26GB used: 0.00GB (0%) fs: swap dev: /dev/zram0
           ID-4: swap-2 size: 0.26GB used: 0.00GB (0%) fs: swap dev: /dev/zram1
Sensors:   System Temperatures: cpu: 27.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 122 Uptime: 1 min Memory: 114.0/2009.2MB
           Init: SysVinit v: 2.88 runlevel: 5 default: 5 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.301 running in roxterm) inxi: 2.2.32 

NGIB
Forum Regular
Forum Regular
Posts: 463
Joined: Sat Apr 05, 2014 12:12 pm

Re: Laptops

#9

Post by NGIB » Tue Jan 19, 2016 8:22 am

Drug my wife's netbookish box out of the closet. Runs 64 bit and all works OOTB...

Code: Select all

System:    Host: dm1 Kernel: 4.1-7.dmz.1-amd64 x86_64 (64 bit gcc: 4.9.2)
           Desktop: Xfce 4.12.2 (Gtk 2.24.25) dm: lightdm Distro: MX-15_x64 Fusion 24 December 2015
Machine:   System: Hewlett-Packard product: HP Pavilion dm1 Notebook PC v: 0587100002252B00000320100
           Mobo: Hewlett-Packard model: 1611 v: 96.3A Bios: Hewlett-Packard v: F.13 date: 07/07/2011
           Chassis: type: 10
CPU:       Dual core AMD E-350 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a ssse3 svm) bmips: 6384 
           clock speeds: min/max: 800/1600 MHz 1: 1280 MHz 2: 1280 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 6310] bus-ID: 00:01.0 chip-ID: 1002:9802
           Display Server: X.Org 1.16.4 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@60.02hz
           GLX Renderer: Gallium 0.4 on AMD PALM (DRM 2.42.0, LLVM 3.5.0)
           GLX Version: 3.0 Mesa 11.0.6 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Wrestler HDMI Audio
           driver: snd_hda_intel bus-ID: 00:01.1 chip-ID: 1002:1314
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1002:4383
           Sound: Advanced Linux Sound Architecture v: k4.1-7.dmz.1-amd64
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 01:00.0 chip-ID: 10ec:8168
           IF: eth0 state: down mac: 2c:27:d7:a5:b6:51
           Card-2: Ralink RT5390 [802.11 b/g/n 1T1R G-band PCI Express Single Chip]
           driver: rt2800pci v: 2.3.0 bus-ID: 02:00.0 chip-ID: 1814:539f
           IF: wlan0 state: up mac: ec:55:f9:9b:d1:35
           Card-3: Ralink usb-ID: 006-002 chip-ID: 148f:2000
           IF: null-if-id state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 250.1GB (2.2% used)
           ID-1: /dev/sda model: Hitachi_HTS72502 size: 250.1GB serial: 100620PCK200VJHVZ2VJ
Partition: ID-1: / size: 59G used: 3.5G (7%) fs: ext4 dev: /dev/sda1
Sensors:   System Temperatures: cpu: 59.0C mobo: N/A gpu: 59.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 148 Uptime: 3 min Memory: 245.8/2613.4MB
           Init: SysVinit v: 2.88 runlevel: 5 default: 5 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.301 running in xfce4-terminal) inxi: 2.2.31 
Life's tough, it's tougher if you're stupid...

rawpower
Forum Novice
Forum  Novice
Posts: 21
Joined: Thu Sep 18, 2014 10:17 am

Re: Netbooks

#10

Post by rawpower » Tue Jan 19, 2016 3:03 pm

1) 32bit
2) yes
3) everything fine, very pleased with it.
4) Leafpad doesn't preserve font/size across saves and always defaults to monospace. Workaround: using Gedit.
FF 43.0.4 has been problematic:
the new tab "show your top sites" feature guzzles cpu cycles and data. Fix: disable feature.
youtube flash vids have hundreds of dropped frames, eventually a stuck script dialog appears. In my old Iceweasel on MX14 all was great, but I note that Iceweasel only had shockwave flash 11.2 r202 whereas this FF also has Shockwave Flash 20.0 r0. (Both updated with MX-Flash program) I thought pepper was only for use in Chromium? Tried switching one or the other off to no avail. Qupzilla has the same issue. Chromium dropped to html5 which is not an option for me as am on a limited 3G dataplan and html5 downloads the whole video right at the start making it costly. Workaround for now: SMtube/player which never tried before and is totally fantastic.
Generally system load is even lower and slicker than MX14 which is this distro's main attraction for me as I live off grid on a tiny solar power system and every little bit of power saving is crucial in wintertime! Cheers.

Code: Select all

System:    Host: mx15 Kernel: 3.16.0-4-686-pae i686 (32 bit)
           Desktop: Xfce 4.12.2 Distro: MX-15_386 Fusion 24 December 2015
Machine:   Mobo: Acer model: JE02_PT v: V3.13(DDR2)
           Bios: Acer v: V3.13(DDR2) date: 12/23/2010
CPU:       Single core Intel Atom N450 (-HT-) cache: 512 KB 
           clock speeds: max: 1666 MHz 1: 1000 MHz 2: 1333 MHz
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
           Display Server: X.Org 1.16.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1024x600@59.99hz
           GLX Renderer: Mesa DRI Intel IGD x86/MMX/SSE2
           GLX Version: 2.1 Mesa 10.3.2
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-686-pae
Network:   Card: Qualcomm Atheros AR8152 v1.1 Fast Ethernet driver: atl1c
           IF: eth0 state: down mac: 1c:75:08:0d:e3:d9
Drives:    HDD Total Size: 160.0GB (68.8% used)
           ID-1: /dev/sda model: Hitachi_HTS54501 size: 160.0GB
Partition: ID-1: / size: 7.8G used: 6.3G (85%) fs: ext4 dev: /dev/sda7
           ID-2: swap-1 size: 1.06GB used: 0.13GB (12%) fs: swap dev: /dev/sda6
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 161 Uptime: 8:12 Memory: 519.0/997.1MB
           Client: Shell (bash) inxi: 2.2.31 
Lenovo x200s: 2x Intel(R) Core(TM)2 Duo CPU : L9400 @ 1.86GHz 4GB RAM : Mesa DRI Mobile Intel® GM45
Linux 4.2.0-0.bpo.1-amd64 (x86_64) MX-15_Apr_x64.iso

Post Reply

Return to “Documentation and videos”