Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Using kwin

For issues with MX that has been modified from the initial install. Example: adding packages that then cause issues.
Post Reply
Message
Author
User avatar
arjaybe
Forum Guide
Forum Guide
Posts: 1635
Joined: Wed Jul 12, 2006 6:51 pm

Using kwin

#1 Post by arjaybe » Sun Mar 18, 2018 4:35 pm

This time (for MX-17) I'm trying to use just kwin instead of a full KDE. I've managed to install it, along with about a hundred other packages, through Synaptic, and to run it through lightdm. BTW, there doesn't seem to be a kdm any more. I see it in my MX-16, but can't find it in 17.

Having kwin running now, I'd like to be able to do some configuration, but systemsettings has only a few applications. What should I install?

I've searched the manual and the wiki, as well as the internet, but I still need help.
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

Maybe he will grow into the job.

Green Comet

User avatar
richb
Administrator
Posts: 16915
Joined: Wed Jul 12, 2006 2:17 pm

Re: Using kwin

#2 Post by richb » Sun Mar 18, 2018 4:44 pm

I assume you installed systemsettings5. I had the same issues with minimal settings, and gave up and just installed KDE full with MXPI. I do not use KDE only XFCE but it filled out KDE system settings to use for those KDE apps I do use in XFCE. Thunar is OK but I cannot live without dolphin. With plenty of disk space I could afford the extra KDE packages.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
arjaybe
Forum Guide
Forum Guide
Posts: 1635
Joined: Wed Jul 12, 2006 6:51 pm

Re: Using kwin

#3 Post by arjaybe » Mon Mar 19, 2018 12:56 am

Synaptic didn't show me a systemsettings5, so I decided to install KDE Standard with MXPI. I'll see how it went next time I boot that partition.
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

Maybe he will grow into the job.

Green Comet

Post Reply

Return to “MX Modified”