Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

mailfilteragent

For issues with MX that has been modified from the initial install. Example: adding packages that then cause issues.
Post Reply
Message
Author
whbr
Forum Novice
Forum  Novice
Posts: 29
Joined: Sat Dec 13, 2014 10:58 am

mailfilteragent

#1 Post by whbr » Tue Dec 05, 2017 7:48 am

Don't know if this is an MX problem at bootup or more likely a kde problem. As of yesterday I am getting this message

Failed to get d-bus interface mailfilteragent

and I can't send mail using kmail.

I did a search on the internet and similar problems are reported but mostly older, not exactly involving mail, and generally more complicated than what I can deal with.

Reinstalling kmail does nothing and to remove and replace it means removing and replacing all of the kde modules. Which I can do but is more time consuming so I was hoping someone might know of a flag somewhere that got changed.

I am running a recent fully upgraded install of mx-16 on a lenovo t-400.

Thanks in advance for looking at this. Mark

User avatar
richb
Administrator
Posts: 17218
Joined: Wed Jul 12, 2006 2:17 pm

Re: mailfilteragent

#2 Post by richb » Tue Dec 05, 2017 7:52 am

MX does not use KDE. The window manager is XFCE. If you have added KDE or downloaded the Community respin, this should be posted in the MX Modified Forum.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

whbr
Forum Novice
Forum  Novice
Posts: 29
Joined: Sat Dec 13, 2014 10:58 am

Re: mailfilteragent

#3 Post by whbr » Tue Dec 05, 2017 9:59 am

Thanks rich. I've got some time, I'll see if I can figure it out myself.

User avatar
richb
Administrator
Posts: 17218
Joined: Wed Jul 12, 2006 2:17 pm

Re: mailfilteragent

#4 Post by richb » Tue Dec 05, 2017 10:20 am

whbr wrote:Thanks rich. I've got some time, I'll see if I can figure it out myself.
I will move the thread. If you give some details on how you installed, and system info, inxi -F in a terminal, I feel confident someone with knowledge of KDE will step in to help out.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

Post Reply

Return to “MX Modified”