Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

New user having problem registering

If you are having a problem with logging into the site or with registering, then post under this forum to try to get help, or just use the "contact us" link at the bottom of the page to notify the Site Administrators.
Post Reply
Message
Author
User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2506
Joined: Tue Jan 27, 2009 3:07 pm

New user having problem registering

#1 Post by chrispop99 » Wed Sep 12, 2018 7:03 am

A Facebook forum member has posted that he is unable to register, getting this error:

http://my.jetscreenshot.com/22036/20180 ... i-21kb.jpg

Any ideas, other than keep trying?

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

User avatar
richb
Administrator
Posts: 17512
Joined: Wed Jul 12, 2006 2:17 pm

Re: New user having problem registering

#2 Post by richb » Wed Sep 12, 2018 7:07 am

It looks like he is trying to access the site with http instead of https. he should be using https://forum.mxlinux.org.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
chrispop99
Forum Guide
Forum Guide
Posts: 2506
Joined: Tue Jan 27, 2009 3:07 pm

Re: New user having problem registering

#3 Post by chrispop99 » Wed Sep 12, 2018 8:47 am

Thanks Rich; I'll let him know.

Chris
Test machines:
32-bit non-PAE - Thinkpad T41, 1.6GHz Pentium M, 1GB RAM.
32-bit PAE - DELL Latitude D610, 1.73GHz Pentium M, 2GB RAM.
64-bit - Lenovo T61, 2GHz Core 2 Duo, 2GB RAM
64-bit - Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.

Post Reply

Return to “Site Help”