Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Can't receive any emails from MX Linux Forum with another account/email

If you are having a problem with logging into the site or with registering, then post under this forum to try to get help, or just use the "contact us" link at the bottom of the page to notify the Site Administrators.
Post Reply
Message
Author
User avatar
fshwrhzh
Forum Novice
Forum  Novice
Posts: 1
Joined: Mon Feb 26, 2018 11:05 am

Can't receive any emails from MX Linux Forum with another account/email

#1 Post by fshwrhzh » Mon Feb 26, 2018 11:20 am

Hi,

I tried to register another account first.
Everything on the registration worked, except that I never received any activation email. Even choking the "resend activation mail" doesn't do anything.

However, I successfully managed to register and use my current account.

That made me notice that my other email completely has capitalized letters, which my current one doesn't.
So, there may be something wrong on your side about fully capitalized email addresses.

I also already sent a email to administrators through this form with my first email: memberlist.php?mode=contactadmin
But it seems I won't get an answer due to the problem.

Thanks,

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 21917
Joined: Wed Jul 19, 2006 6:13 am

Re: Can't receive any emails from MX Linux Forum with another account/email

#2 Post by Jerry3904 » Mon Feb 26, 2018 11:24 am

But it seems I won't get an answer due to the problem.
You should get an answer soon; the Forum Administrator was simply out of town (we're all volunteers here--and have a life).
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
richb
Administrator
Posts: 16911
Joined: Wed Jul 12, 2006 2:17 pm

Re: Can't receive any emails from MX Linux Forum with another account/email

#3 Post by richb » Tue Feb 27, 2018 12:57 pm

I apologize for the delay, I was out f town and not available. I see a registration in an inactive status with the user name X.OVER. I will not post the email address here. Was that the username you tried to register? I attempted to respond to your email message to the admin account. Your server would not accept the email indicating that our network was blocked. If this is still an issue you would have to contact your service provider and get us unblocked,

EDIT: Please hold off on contacting your service provider. I sent you sent an email. If you receive this one it is not a problem with your mail server.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 17.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

Post Reply

Return to “Site Help”