Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

New Forum Changes

If you are having a problem with logging into the site or with registering, then post under this forum to try to get help, or just use the "contact us" link at the bottom of the page to notify the Site Administrators.
Message
Author
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 22681
Joined: Wed Jul 19, 2006 6:13 am

Re: New Forum Changes

#41 Post by Jerry3904 » Sat Apr 30, 2016 8:12 am

the new data base does or does not use my(or anybody's) editors
This doesn't clarify anything for me. It seems to use everybody's editors except yours, and it is difficult for me to understand how "a new data base" would affect cut/paste or copy/paste operations which I understood to be GUI operations. Finally, a list that includes "Kwite, Leafpad, AntiX, MX-15, Plasma 5 Kubuntu, Iceweasel and FireFox" (so 3 OS's and 4 applications) has no inherent sense for me.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 9583
Joined: Sun Dec 16, 2007 1:17 pm

Re: New Forum Changes

#42 Post by dolphin_oracle » Sat Apr 30, 2016 9:02 am

I think something is wrong with his clipboard. perhaps he is using all the other stuff if virtualbox and trying to copy and paste into different system instances. that doesn't work unless you have the bi-directional clipboard enabled and the guest editions installed. even then, the bi-directional clipboard doesn't work quite right in antiX anyway (lacking a full DE, which VB seems to expect).

in any case, the forum software exists completely on the internet and has nothing to do with copy and paste on a client system. when you cut and paste, you are actually just interacting with your web browser, not the forum software directly. so zeeone has something going on that is a mystery.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

User avatar
zeeone
Forum Regular
Forum Regular
Posts: 901
Joined: Fri Jul 14, 2006 12:50 am

Re: New Forum Changes

#43 Post by zeeone » Sat Apr 30, 2016 5:06 pm

Okay, let us see if this works.

So far, so good.
Research, Research, Research, Before You Walk The Plank.
Registered Linux User # 398829

User avatar
zeeone
Forum Regular
Forum Regular
Posts: 901
Joined: Fri Jul 14, 2006 12:50 am

Re: New Forum Changes

#44 Post by zeeone » Sat Apr 30, 2016 5:16 pm

It works under MAC, not under any of my Linux installs, missing something on them. :popcorn:
Research, Research, Research, Before You Walk The Plank.
Registered Linux User # 398829

User avatar
zeeone
Forum Regular
Forum Regular
Posts: 901
Joined: Fri Jul 14, 2006 12:50 am

Re: New Forum Changes

#45 Post by zeeone » Sun May 01, 2016 11:26 pm

64-bit Pale Moon -- Not logged in yet to forum, reading different posts, no choice to answer except use "Post Reply"
button. If the "Post Reply" button is clicked, one is taken to the "Log On" Page to log on, then returned to the
"Post Reply" page. It is at the page my favorite editor will not work in "Copy and Paste" mode. The editor says yes it
is however, the page says yes I am receiving and no I will not paste it or do an icon.

When logged in and choose a post, you will be taken to the last post with a "Quick Reply" open window. There the editor
can "Copy and Paste" mode from the editor can be used. Then there is two buttons "Full Editor & Preview" and "Submit".
If you are done with your entry then click "Submit" but, if you want to add some icons or an attachment then click on
"Full Editor & Preview" and be moved to, ta-da, the "Post Reply" window and do the additions you want, click "Submit"
and there is your name in lights. :popcorn:
Research, Research, Research, Before You Walk The Plank.
Registered Linux User # 398829

User avatar
dolphin_oracle
Forum Veteran
Forum Veteran
Posts: 9583
Joined: Sun Dec 16, 2007 1:17 pm

Re: New Forum Changes

#46 Post by dolphin_oracle » Mon May 02, 2016 7:25 am

zeeone, I tried your procedure in Firefox. I had no issues pasting in some text copied from another app.
are you actually getting an error message? if so , please provide a screenshot.
http://www.youtube.com/runwiththedolphin
lenovo ThinkPad T530 - MX-17
lenovo s21e & 100s - antiX-17, MX17(live-usb)
FYI: mx "test" repo is not the same thing as debian testing repo.

Post Reply

Return to “Site Help”