Welcome!
Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

New Forum Changes

If you are having a problem with logging into the site or with registering, then post under this forum to try to get help, or just use the "contact us" link at the bottom of the page to notify the Site Administrators.
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24616
Joined: Wed Jul 19, 2006 6:13 am

Re: New Forum Changes

#11

Post by Jerry3904 » Wed Apr 27, 2016 6:29 am

On a phone the number of unread PMs shows up on the browser tab (Dolphin).

EDIT: also on a PC, I now see.
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
asqwerth
Forum Veteran
Forum Veteran
Posts: 4572
Joined: Sun May 27, 2007 5:37 am

Re: New Forum Changes

#12

Post by asqwerth » Wed Apr 27, 2016 8:12 am

Thanks.
Desktop: Intel i5-4460, 16GB RAM, Intel integrated graphics
Clevo N130WU-based Ultrabook: Intel i7-8550U (Kaby Lake R), 16GB RAM, Intel integrated graphics (UEFI)
ASUS X42D laptop: AMD Phenom II, 6GB RAM, Mobility Radeon HD 5400

User avatar
Frank_v7
Forum Regular
Forum Regular
Posts: 386
Joined: Wed Jul 12, 2006 11:55 am

Re: New Forum Changes

#13

Post by Frank_v7 » Wed Apr 27, 2016 9:21 am

Can't see the "Mark Forums Read" thingy. Everything else looks great!
You do not have the required permissions to view the files attached to this post.

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9590
Joined: Wed Jul 12, 2006 2:26 pm

Re: New Forum Changes

#14

Post by kmathern » Wed Apr 27, 2016 9:28 am

Frank_v7 wrote:Can't see the "Mark Forums Read" thingy. Everything else looks great!
It's on the 'Board Index' page, I don't see it though on the 'New posts' or 'Active topics' pages.

User avatar
richb
Administrator
Posts: 18818
Joined: Wed Jul 12, 2006 2:17 pm

Re: New Forum Changes

#15

Post by richb » Wed Apr 27, 2016 9:30 am

You are not displaying an entire line where Marked Forums Read shows. That is because you have the Announcement showing. If you click the X in the Announcement banner at the top right it will remove it and show the Marked Forums Read line. Thanks for pointing this out.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 18.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 9905
Joined: Wed Jul 12, 2006 1:42 am

Re: New Forum Changes

#16

Post by Adrian » Wed Apr 27, 2016 9:31 am

Frank_v7 wrote:Can't see the "Mark Forums Read" thingy. Everything else looks great!
I think you are in a different view (search maybe?), you'd see the link if you just go directly to http://forum.mepiscommunity.org/ (or board index)

But you have a point, I'd like to see that link in other views too.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 24616
Joined: Wed Jul 19, 2006 6:13 am

Re: New Forum Changes

#17

Post by Jerry3904 » Wed Apr 27, 2016 9:46 am

I'm just glad that is at the top now!
Production: 4.15.0-1-amd64, MX-17.1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, SSD 120 GB, Data 1TB
Testing: AAO 722: 4.15.0-1-386. MX-17.1, AMD C-60 APU, 4 GB
Personal: XPS 13, 4.18.0-19.3-liquorix, 4 GB

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 9905
Joined: Wed Jul 12, 2006 1:42 am

Re: New Forum Changes

#18

Post by Adrian » Wed Apr 27, 2016 9:51 am

I am a bit bothered by the multitude of blue shades in the forum theme... the most troubling are the blue links of blueish background: the unfollowed links in the post are blue, quick reply is a different shade of blue, the background has alternative shades of blue, post title is dark blue (which is the only shade of blue that doesn't bother me), headers are different shade of blue...

I wonder, if nothing else, can we do the background just a shade lighter and the post title a bit darker for contrast? Not sure what the theme allows.

User avatar
richb
Administrator
Posts: 18818
Joined: Wed Jul 12, 2006 2:17 pm

Re: New Forum Changes

#19

Post by richb » Wed Apr 27, 2016 9:55 am

Adrian wrote:I am a bit bothered by the multitude of blue shades in the forum theme... the most troubling are the blue links of blueish background: the unfollowed links in the post are blue, quick reply is a different shade of blue, the background has alternative shades of blue, post title is dark blue (which is the only shade of blue that doesn't bother me), headers are different shade of blue...

I wonder, if nothing else, can we do the background just a shade lighter and the post title a bit darker for contrast? Not sure what the theme allows.
It would require hard coded changes. On my screen the contrast is perfect. It is difficult to accommodate all screens, and if the changes you suggest could be made it would cause problems with my display. There will always be individual preferences and we cannot accommodate all of them.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX 18.1
AMD A8 7600 FM2+ CPU R7 Graphics, 16 GIG Mem. Three Samsung EVO SSD's 250 GB, 350 GB HD

User avatar
Frank_v7
Forum Regular
Forum Regular
Posts: 386
Joined: Wed Jul 12, 2006 11:55 am

Re: New Forum Changes

#20

Post by Frank_v7 » Wed Apr 27, 2016 9:57 am

Thanks to kmatherm, richb and Adrian! Found it! All is well! :toast: :toast: :toast:

Post Reply

Return to “Site Help”