Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.
News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17 Final release info here
  • MX-16.1 release info here
  • antiX-17 release info here
    New users
    • Please read this first, and don't forget to add system and hardware information to posts!
    • Read Forum Rules

Missing signature

If you are having a problem with logging into the site or with registering, then post under this forum to try to get help, or just use the "contact us" link at the bottom of the page to notify the Site Administrators.
Message
Author
User avatar
eselma
Forum Regular
Forum Regular
Posts: 463
Age: 73
Joined: Sat Aug 30, 2008 2:08 pm

Missing signature

#1 Postby eselma » Wed Nov 26, 2014 4:04 pm

I had a signature with the hardware data of my main PC; that was longer than 255 bytes, so not allowed in my profile. Shortened the text so it could be valid, but now I do not see it at the bottom of my posts. Clicked the button 'Send', but nothing happens. Missed something? Or now the signature is hidden to the owner?

Nothing to care much of, but I want the stats of my main computer being available to readers.

Thanks in advance.

Edit: OOPS! now the signature can be seen... I had the checkbox empty... Sorry for bothering you!
MX-16_x64 / 4.7.0-0.bpo.1-amd64 / KDE 4.14.2 / MSI A55-G41 / Quad AMD A10-6800K ; APU@ 4.1 GHz + Radeon HD990C / 1920x1080
Net: Ralink RT2561/RT61 (rt61pci); Realtek RTL8111/8168B (r8169) / HDD: 2xWDC_WD10EZRX (2x1 GB) / DVDRAM HL-DT-ST GH22NS50

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 20648
Joined: Wed Jul 19, 2006 6:13 am

Re: Missing signature

#2 Postby Jerry3904 » Wed Nov 26, 2014 4:58 pm

Somebody else had that problem recently, not sure why.
Production: 4.13.0-1-amd64, MX-17, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 4.13.0-1-386. MX-17, AMD C-60 APU, 4 GB

User avatar
richb
Administrator
Posts: 16006
Joined: Wed Jul 12, 2006 2:17 pm

Re: Missing signature

#3 Postby richb » Wed Nov 26, 2014 5:05 pm

@eselma glad you found it. For all, you can set your profile so a signature shows on all your posts automatically, or there is a check box when posting to add or not to that particular post.
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX-15- 64 - migrated to MX-16 RC1
HD Test: MX-16 RC1
AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB, 350 GB HD

User avatar
Gordon Cooper
Forum Guide
Forum Guide
Posts: 1735
Age: 87
Joined: Mon Nov 21, 2011 5:50 pm

Re: Missing signature

#4 Postby Gordon Cooper » Wed Nov 26, 2014 6:49 pm

richb wrote: For all, you can set your profile so a signature shows on all your posts automatically.


I thought I had done that but it is not working, and now can not find a related check box in the Profile settings.
Homebrew64 bit Intel duo core 2 GB RAM, 120 GB Kingston SSD, Seagate1TB.
Primary OS : MX-16.1 64bit. Also MX17, Kubuntu14.04 & Puppy 6.3.
Toshiba Portege Tablet MX16, WinXP.

User avatar
richb
Administrator
Posts: 16006
Joined: Wed Jul 12, 2006 2:17 pm

Re: Missing signature

#5 Postby richb » Wed Nov 26, 2014 6:56 pm

Gordon Cooper wrote:
richb wrote: For all, you can set your profile so a signature shows on all your posts automatically.


I thought I had done that but it is not working, and now can not find a related check box in the Profile settings.

Board Settings>Edit Posting Settings

Some Tips

viewtopic.php?p=256853#p256853
Forum Rules
Guide - How to Ask for Help

Rich
SSD Production: MX-15- 64 - migrated to MX-16 RC1
HD Test: MX-16 RC1
AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB, 350 GB HD


Return to “Site Help”

Who is online

Users browsing this forum: No registered users and 2 guests