Welcome!

The kernel problem with recent updates has been solved. Find the solution here

Important information
-- Required MX 15/16 Repository Changes
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- Introducing our new Website
-- MX Linux on social media: here

Current releases
-- MX-18.3 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.4.1 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 2341 matches

by Gordon Cooper
Mon Jul 29, 2019 3:52 am
Forum: Hardware /Configuration
Topic: Brother DCP-585CW Printer/Copier (Abandoned for now)
Replies: 6
Views: 623

Re: Brother DCP-585CW Printer/Copier

fehlix and Jerry ,thanks for your advice. As yet no success, but with a rainy forecast for tomorrow, I will continue working on the problem. Otherwise it will be pruning roses and fruit trees.
Gordon.
by Gordon Cooper
Sun Jul 28, 2019 2:23 am
Forum: Hardware /Configuration
Topic: Brother DCP-585CW Printer/Copier (Abandoned for now)
Replies: 6
Views: 623

Re: Brother DCP-585CW Printer/Copier

Thanks Eadwine, yes it is enabled and have it successfully working off my old XP laptop but it will not print from MX. Will do further checks for a driver, the driver recommended in the MX printer setup does nothing. More tests needed, elder daughter has returned from UK so we will see it works from...
by Gordon Cooper
Sun Jul 28, 2019 12:17 am
Forum: Hardware /Configuration
Topic: Brother DCP-585CW Printer/Copier (Abandoned for now)
Replies: 6
Views: 623

Brother DCP-585CW Printer/Copier (Abandoned for now)

Has anyone had success - or the lack of it - with a Brother DCP-585 printer and MX. I have inherited a DCP-585 that had had very little use, but it refuses to work with MX. Have tried several drivers, the printer's display states that it is receiving data but nothing happens. The copy/print function...
by Gordon Cooper
Sat Jul 27, 2019 11:21 pm
Forum: Tips&Tricks
Topic: the nice editor (ne)
Replies: 8
Views: 712

Re: the nice editor (ne)

mmmmmm... I downloaded and installed (supposedly), but ne has disappeared into my system, no sign of it in the menu, will not run from
terminal and Catfish cannot find it. A re-install has made no difference, so will wait for a rainy day and try again
by Gordon Cooper
Fri Jul 26, 2019 9:04 pm
Forum: Package Requests/Status - MX 17/18
Topic: MX 17 Repository: The Pale Moon Browser Thread
Replies: 137
Views: 20451

Re: MX 17 Repository: The Pale Moon Browser Thread

Have updated to 28.6.1 and it works fine. Thanks.
by Gordon Cooper
Wed Jul 24, 2019 1:20 am
Forum: Package Requests/Status - MX 17/18
Topic: Gimp and BABL 0.1.66 - error.
Replies: 4
Views: 428

Re: Gimp and BABL 0.1.66 - error.

Yes, I could do that, but in this case I think that Stevo needs to know, he is the Gimp maintainer and somehow or other, the 0.1.66 update is not included in the updated Gimp. Could be a problem in the packaging of the latest Gimp. I am using Gimp for the recovery of several thousand printed pages, ...
by Gordon Cooper
Wed Jul 24, 2019 12:56 am
Forum: Package Requests/Status - MX 17/18
Topic: Gimp and BABL 0.1.66 - error.
Replies: 4
Views: 428

Re: Gimp and BABL 0.1.66 - error.

It would help if it was in the test repo here. Looked there and in Synaptic Package Manager but not found. It was released back in June, about the same time
as Gimp 2.10.12. Possibly delayed by King Neptune at the equator.
by Gordon Cooper
Wed Jul 24, 2019 12:19 am
Forum: Package Requests/Status - MX 17/18
Topic: Gimp and BABL 0.1.66 - error.
Replies: 4
Views: 428

Gimp and BABL 0.1.66 - error.

Have just upgraded Gimp to 2.10.12 from the MX Test Repo. Get an error message when trying to run the upgraded Gimp thus: "BABL version too old! GIMP requires BABL version 0.1.66 or later. Installed BABL version is 0.1.62. Somehow you or your software packager managed to install GIMP with an older B...
by Gordon Cooper
Sun Jul 21, 2019 12:06 am
Forum: MX Help
Topic: Thunar "Delete" Menu = Total Disaster -- Twice
Replies: 34
Views: 2408

Re: Thunar "Delete" Menu = Total Disaster -- Twice

Welcome to MX. However, you probably have another problem. Delete works properly for me - and has been doing so since MX-14.
by Gordon Cooper
Tue Jul 16, 2019 8:36 pm
Forum: Success Stories
Topic: Very nice distro!
Replies: 14
Views: 778

Re: Very nice distro!

Brown sugar? Sassenach! Try a few blueberries, cooked with the porridge.

Go to advanced search