Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 1084 matches

by Gaer Boy
Sat Jun 02, 2018 6:42 am
Forum: Package Requests/Status - MX 17
Topic: 32bit & 64bit Browser - Super fast and everything works.
Replies: 19
Views: 612

Re: 32bit & 64bit Browser - Super fast and everything works.

I used Vivaldi a little while ago and was very happy with its simplicity and speed. Then I had problems with online card payments - the card verification step failed and hung. At this stage, I had done the shopping, entered delivery and payment details and was left wondering. The card wasn't charged...
by Gaer Boy
Sat May 19, 2018 12:14 pm
Forum: MX Help
Topic: Asian language support in MX
Replies: 5
Views: 208

Re: Asian language support in MX

Settings Manager > Keyboard > Layout tab. I don't know whether this will do all you want but it's a start.

Phil
by Gaer Boy
Sat May 12, 2018 7:29 am
Forum: General
Topic: MX for Beginners.
Replies: 41
Views: 1630

Re: MX for Beginners

Sorry, I totally disagree! We're living in an age where everyone expects to have a computer or something similar in tablet or smartphone form. MX, Mint, Ubuntu, and many other distros are already essentially finished. It doesn't take sooooooo much development plus developers to keep things going ni...
by Gaer Boy
Sat May 05, 2018 12:52 pm
Forum: General
Topic: Slightly odd Desktop Behavior ... notifications
Replies: 21
Views: 823

Re: Slightly odd Desktop Behavior ... notifications

No, I do not believe my personal wallpapers are borked. There are no pictures there which resemble that strange image border and there aren't a whole lot of images either, just 25 or so, al of which work just fine when checked with any of 3 different viewers. I wonder if it might have something to ...
by Gaer Boy
Sun Apr 22, 2018 10:09 am
Forum: MX Help
Topic: Volume Control and Workspaces
Replies: 4
Views: 226

Re: Volume Control and Workspaces

The mouse-wheel switches workspaces when the cursor is over the desktop (and maybe the workspace icons in the notifications area). Maybe that's it. Thanks for mentioning the workspace icons in the notification area. I have 6 workspaces and normally cycle them using the mouse wheel on a blank part o...
by Gaer Boy
Tue Apr 17, 2018 6:44 am
Forum: Software / Configuration
Topic: No HDMI audio & some HiDPI glitches
Replies: 13
Views: 496

Re: No HDMI audio & some HiDPI glitches

Welcome to the forum, Panwar108!

May I ask that you refrain from multicoloured postings. I find some of your colours unreadable for my tired old eyes. Thanks.

Phil
by Gaer Boy
Fri Apr 06, 2018 7:13 am
Forum: Bugs and Non-Package Requests Forum
Topic: [Solved] LibreOffice 6 problem
Replies: 5
Views: 338

Re: LibreOffice 6 problem

You're right, I never noticed that. A little drop of Google shows that those are the result of AutoCorrect, and where to fix it: Tools > Autocorrect, uncheck "While typing" That also turns off other autocorrect features, so I'd have to hunt around to find the exact place. Tools> AutoCorrect> AutoCo...
by Gaer Boy
Wed Apr 04, 2018 12:56 pm
Forum: Package Requests/Status - MX 17
Topic: MX 17 Repository: The CopyQ Thread
Replies: 4
Views: 280

Re: MX 17 Repository: The CopyQ Thread

Installed fine and parked itself in the tray when run. I tried a number of the basic functions and had a look at the documentation. Everything worked as advertised and CopyQ is a very useful tool. I find Clipit more convenient for my relatively simple needs - it requires fewer clicks for the operati...
by Gaer Boy
Tue Mar 27, 2018 7:28 am
Forum: MX KDE
Topic: MX17 - KDE?
Replies: 41
Views: 3946

Re: MX17 - KDE?

No - it's just you, Rich! Opens fine here.
by Gaer Boy
Tue Mar 20, 2018 12:18 pm
Forum: MX Help
Topic: [SOLVED] ClipIt problem
Replies: 1
Views: 117

Re: [SOLVED] ClipIt problem

As a stopgap, I installed Parcellite, which worked but not as conveniently as Clipit. Then I did what I should have done - re-installed Clipit. It started in offline mode but I can now toggle this.

Phil

Go to advanced search