Welcome!
Important information
-- Information on torrent hosting changes
-- Information on MX15/16 GPG Keys
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18.1 Point Release release info here
-- Migration Information to MX-18 here
-- antiX-17.3.1 release info here

New users[/u
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 2894 matches

by kmathern
Sun Feb 17, 2019 5:39 pm
Forum: Software / Configuration
Topic: Loads of upgrades
Replies: 21
Views: 362

Re: Loads of upgrades

Stevo wrote:
Sun Feb 17, 2019 5:37 pm
JanK is referring to the bad old days with updates on Windows, no doubt.

I wonder why antiX just pushed an update to gksu to 2.1.0 that we also received, though.
Maybe this: https://www.antixforum.com/forums/topic ... available/
by kmathern
Sun Feb 17, 2019 11:02 am
Forum: MX Help
Topic: TDK stick not making ISO correctly
Replies: 7
Views: 140

Re: TDK stick not making ISO correctly

turtlebay777 wrote:
Sun Feb 17, 2019 10:36 am

Code: Select all

Error: Could not make ext4 file system on /dev/sdb1.  Perhaps try --force=makefs

Did you try running it again with the --force=makefs option that was mentioned in the log output you posted.

You might need to run it in the terminal to do that.
by kmathern
Sat Feb 16, 2019 5:22 pm
Forum: Software / Configuration
Topic: Loads of upgrades
Replies: 21
Views: 362

Re: Loads of upgrades

Eadwine Rose wrote:
Sat Feb 16, 2019 5:20 pm
That is why you have me.. I am generally the first to go :eek:


;) :laugh:
You're our canary in the coal mine.
by kmathern
Sat Feb 16, 2019 5:19 pm
Forum: Software / Configuration
Topic: Loads of upgrades
Replies: 21
Views: 362

Re: Loads of upgrades

I have wished that we could get advance notice so that we could notify our users here and in the social media. I see there was sort of an advance notice/announcement on the debian-release mail list here: https://lists.debian.org/debian-release/2019/01/msg00501.html, but you would have to be keeping...
by kmathern
Sat Feb 16, 2019 4:36 pm
Forum: Software / Configuration
Topic: Loads of upgrades
Replies: 21
Views: 362

Re: Loads of upgrades

Might be a Debian point release for Stretch.

edit: found this: http://ftp.debian.org/debian/dists/stretch/ChangeLog
by kmathern
Fri Feb 15, 2019 3:31 pm
Forum: Software / Configuration
Topic: <SOLVED> Synaptic: "Mark All Upgrades" won't mark the upgradable packages
Replies: 12
Views: 234

Re: Synaptic: "Mark All Upgrades" won't mark the upgradable packages

Lots of unmet dependencies: The following packages have unmet dependencies: handbrake : Depends: libavcodec58 (>= 7:4.1~) but it is not installable Depends: libavfilter7 (>= 7:4.1~) but it is not installable Depends: libavformat58 (>= 7:4.1) but it is not installable Depends: libavutil56 (>= 7:4.1~...
by kmathern
Fri Feb 15, 2019 3:15 pm
Forum: Software / Configuration
Topic: <SOLVED> Synaptic: "Mark All Upgrades" won't mark the upgradable packages
Replies: 12
Views: 234

Re: Synaptic: "Mark All Upgrades" won't mark the upgradable packages

This might give some info on why the handbrake packages won't upgrade:

Code: Select all

apt-get install handbrake handbrake-cli -s
by kmathern
Mon Feb 11, 2019 8:17 pm
Forum: MX Help
Topic: Radeon HD 7870 XT not working
Replies: 15
Views: 403

Re: Radeon HD 7870 XT not working

Just noticed this: Forgot to add that i updated MX 17 to MX !8.1 by installing packages instead of installing fresh distro, but this problem occured before I did that. ... Have you tried the actual MX-18 or 18.1 release versus upgrading like you did? (i.e. downloading the latest iso & creating a Liv...
by kmathern
Mon Feb 11, 2019 7:12 pm
Forum: MX Help
Topic: Radeon HD 7870 XT not working
Replies: 15
Views: 403

Re: Radeon HD 7870 XT not working

I didn't realize/notice that your HD 7870 XT was a 1st generation GCN GPU until Stevo posted the reddit link. That means it can also use the amdgpu driver if you add the right kernel parameters. Try adding these instead of nomodeset: radeon.si_support=0 radeon.cik_support=0 amdgpu.si_support=1 amdgp...

Go to advanced search