Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 215 matches

by muskt
Thu Apr 19, 2018 3:39 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

OK!! Success (This is going to be a long post) Why the excitement?? I have finally been able to get MX17.1 64Bit installed and operational. This has been an incredibly long and frustrating ordeal for me. I have experienced nothing like this before, and have successfully installed every previous vers...
by muskt
Fri Mar 16, 2018 1:21 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

I SURRENDER !!!!!!!!!!!!! I cannot spend any more time on this project. I enjoy a challenge; however, this one has me beaten into the ground. The progress made last evening by D_O & me is gone. I attempted to reinstall Grub--total failure. I started over--total failure I used a different USB drive-...
by muskt
Thu Mar 15, 2018 10:13 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

I rebooted and it came up with a "Grub" prompt. Will take a bit of work to see if I can fix it---tomorrow.

I'm in MX16.1 right now.

Thanks again, & goodnight.
Jerry in Delaware
by muskt
Thu Mar 15, 2018 10:08 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

I will reboot once to see then it's Pillow Track time for this old, fat, bald guy.

PS. Thank you so much
by muskt
Thu Mar 15, 2018 10:07 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

Tha is normally not a problem. I use Easy BCD.
How about I give it a shot in the morning & post then. I'll probably be fighting with this stuff along with fighting Mr Cpap all night as it is.
by muskt
Thu Mar 15, 2018 10:03 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

It asks if I want to reboot now (finished).

I'm not optimistic.

I am tired also. Your call.
by muskt
Thu Mar 15, 2018 10:02 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

it advanced & I filled in all of the blocks--let me see if it finished Be right back.
by muskt
Thu Mar 15, 2018 9:59 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

I don't know what happened, but all of a sudden the HDD & USB both started working and the Grub installer stopped. Here is from the first terminal Terminated Exit code: 36608 "/sbin/make-fstab --install /mnt/antiX" sh: 1: /sbin/make-fstab: not found Exit code: 32512 "chroot /mnt/antiX dev2uuid_fstab...
by muskt
Thu Mar 15, 2018 9:52 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

demo@mx1:~
$ cat /mnt/antiX/boot/grub/grub.cfg
cat: /mnt/antiX/boot/grub/grub.cfg: No such file or directory
demo@mx1:~
$

After the second command -- nothing--not able to enter anything (no $)
by muskt
Thu Mar 15, 2018 9:48 pm
Forum: Installation
Topic: (SOLVED) Install issues with MX 17.1 final 64 bit
Replies: 102
Views: 6378

Re: Install issues with MX 17.1 final 64 bit

I checked the first terminal & this was there.

Terminated
Exit code: 36608
"/sbin/make-fstab --install /mnt/antiX"
sh: 1: /sbin/make-fstab: not found
Exit code: 32512
"chroot /mnt/antiX dev2uuid_fstab"

I did all of the commands you told me in a second terminal

Go to advanced search