Welcome!
Important information
-- Spectre and Meltdown vulnerabilities
-- Change in MX sources

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-17.1 Final release info here
-- antiX-17 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 2929 matches

by Adrian
Tue Aug 21, 2018 9:54 am
Forum: MX Help
Topic: Clonezilla package [Solved]
Replies: 12
Views: 153

Re: Clonezilla package [Solved]

CTRL-C?
by Adrian
Tue Aug 21, 2018 8:37 am
Forum: MX Help
Topic: Clonezilla package [Solved]
Replies: 12
Views: 153

Re: Clonezilla package [Solved]

The setup is the exact same, it is the same partition, the same drives, everything. The only difference is that I am now running it from MX instead of the clonezilla livedvd It could have a different encryption selected or use a different method to copy, clonzilla uses different ways to clone a dri...
by Adrian
Mon Aug 20, 2018 11:59 pm
Forum: MX Help
Topic: Clonezilla package [Solved]
Replies: 12
Views: 153

Re: Clonezilla package

It's a command for terminal not an entry in menu. Start it with "sudo clonezilla" in terminal
by Adrian
Mon Aug 20, 2018 11:57 pm
Forum: General
Topic: MX-Workbench Community Respin
Replies: 52
Views: 7878

Re: MX-Workbench Community Respin

You can take a snasphot, it's easy, but you need to change a file manually: /etc/skel/.config/xfce4/xfconf/xfce-perchannel-xml/thunar-volman.xml change <property name="automount-drives" type="empty"> <property name="enabled" type="bool" value="true"/> to: <property name="automount-drives" type="empt...
by Adrian
Mon Aug 20, 2018 11:28 pm
Forum: General
Topic: MX-Workbench Community Respin
Replies: 52
Views: 7878

Re: MX-Workbench Community Respin

I just heard of this this week on reddit, and I just tried it to clone a drive. Twice, clonezilla began cloning the drive, but as a partition began to be worked on MX would mount it, and that broke clonezilla. Disable autmounting. It easy in Xfce. You can also do that from console. Save that settin...
by Adrian
Mon Aug 20, 2018 4:16 pm
Forum: Bugs and Non-Package Requests Forum
Topic: My PC not booting MX at all (doesn't even get to GRUB)
Replies: 15
Views: 340

Re: My PC not booting MX at all (doesn't even get to GRUB)

But your error says something about a media error and that you should check the cable--which is weird if you can access your boot drive in a Live session! That is because it tires to boot with PXE since it doesn't find a bootable disk but since PXE doesn't have an IP address it shows that error (my...
by Adrian
Mon Aug 20, 2018 11:16 am
Forum: Bugs and Non-Package Requests Forum
Topic: My PC not booting MX at all (doesn't even get to GRUB)
Replies: 15
Views: 340

Re: My PC not booting MX at all (doesn't even get to GRUB)

This is what's happening also on my laptop (Fujitsu S761). But only after I install a snapshot of MX. I mean this is not happening when I install the MX-17_x64.iso. It doesn't matter if it is a snapshot that I have downloaded or a snapshot of my system that I have created. I manage to correct the i...
by Adrian
Sun Aug 19, 2018 8:56 am
Forum: General
Topic: New Linux forum
Replies: 14
Views: 569

Re: New Linux forum

That forum is going to fail big time. I suggest we stay here and have all the info available in one place :) thank you! This is and will remain the official MX Linux Forum. It is the best source of help and information about MX along with the Community Website, Wiki and the docs. Nevertheless there...
by Adrian
Sat Aug 18, 2018 3:58 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 12
Views: 207

Re: Error in .conky/MX-antiX in Aug MX 17.1

It's here: https://github.com/MX-Linux/mx-conky-data
Thanks for willing to take a look. We are all volunteers ;)
by Adrian
Sat Aug 18, 2018 2:03 pm
Forum: Software / Configuration
Topic: Error in .conky/MX-antiX in Aug MX 17.1
Replies: 12
Views: 207

Re: Error in .conky/MX-antiX in Aug MX 17.1

Thanks for the report, this is a good place. Also in "Bugs and Non Packager requests": https://forum.mxlinux.org/viewforum.php?f=97 either way we get this.
I think this should have been true for older versions, I don't think we changed anything in /etc/skel in the last releases.

Go to advanced search