Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.

News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17.1 Final release info here
  • antiX-17 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Search found 4202 matches

by dolphin_oracle
Sun Apr 22, 2018 9:40 pm
Forum: Installation
Topic: [SOLVED] xfce panel won't start when booting from install usb nor when booting from HDD after installation
Replies: 5
Views: 60

Re: xfce panel won't start on install usb nor on install onto hdd

* I'll check the ISO integrity. I know I should do this every time, but... Well, lazies gonna lazy. * I still have a home folder on my Bodhi partition (not an issue, right?), but I don't THINK I saved anything from the antiX install that was previously on the partition. I can try a reinstall and ma...
by dolphin_oracle
Sun Apr 22, 2018 9:22 pm
Forum: Installation
Topic: [SOLVED] xfce panel won't start when booting from install usb nor when booting from HDD after installation
Replies: 5
Views: 60

Re: xfce panel won't start on install usb nor on install onto hdd

did you save your home folder from a previous install or anything like that? the systemd-login message is expected and of no consequence. but you should be booting to either lightdm or an xfce desktop. I'm a little confused by the post title? Did the panel start up when you booted from the LiveUSB? ...
by dolphin_oracle
Sun Apr 22, 2018 10:37 am
Forum: Software / Configuration
Topic: [Solved] fsck unable to works automatically, had to do a manual check
Replies: 7
Views: 146

Re: fsck unable to works automatically, had to do a manual check

we use this in the installer /sbin/tune2fs -c0 -C0 -i1m %1 where %1 is the partition target. To my reading, this sets the mount count to 0, the max_mount_count_interval to 0 (which I think means that the number of mounts willl be ignored, at least according to the man file), and the time based inter...
by dolphin_oracle
Sat Apr 21, 2018 9:00 pm
Forum: MX Help
Topic: MX Snapshot iso won't boot
Replies: 2
Views: 62

Re: MX Snapshot iso won't boot

I made a MX snapshot of my MX 17.1 system and burnt it to a USB stick using MX Live USB maker using the DD setting (as recommended for all other distros) but when I tried booting from it it failed to load after a few seconds with, I think, the text message ldlinux fail ( as far as I recall). What h...
by dolphin_oracle
Sat Apr 21, 2018 12:23 pm
Forum: MX Help
Topic: Why no kernel upgrades ?
Replies: 4
Views: 122

Re: Why no kernel upgrades ?

Hello, Maybe I'm wrong. I have the feeling that kernels do not receive upgrades on MX. I'm using defaut MX17.1 kernel 4.15.0-1. Shouldn't had this kernel receive security updates since MX17.1 release ? Do we have to manually update kernel ? Thank you. we are evaluating the next kernel now. making s...
by dolphin_oracle
Fri Apr 20, 2018 7:50 am
Forum: General
Topic: REQUEST ... Adjustment to Installer for foreign Keyboards
Replies: 16
Views: 296

Re: REQUEST ... Adjustment to Installer for foreign Keyboards

We just spent a lot of time on the next version of our installer moving the keyboard selection to the front of the installer. The one thing to remember about the antiX project is that its amazing live setup features, and it would be silly of us not to point out existing solutions when a user has an ...
by dolphin_oracle
Fri Apr 20, 2018 7:43 am
Forum: Software / Configuration
Topic: virtualbox doesn't want to start [Solved]
Replies: 4
Views: 106

Re: virtualbox doesn't want to start

NOTE: just found this: "https://windows-hexerror.linestarve.com/0x80004005 says, Solution is you should switch on the virtualization in the bios of the host ..." but I don't know where it is. Perhaps in the setup of Vbox? that switch is in the bios of the actual hardware, not the VM.
by dolphin_oracle
Thu Apr 19, 2018 2:22 pm
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 507

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

Nice! I suspect somewhere boot flags got messed up, but I'm also certain that our autoinstall wasn't working properly before, so thank you for the excellent feedback!
by dolphin_oracle
Thu Apr 19, 2018 8:49 am
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 507

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

new installer fixes problem with grub installer, I think. At least it should fix any partition naming issues with the nvme naming format.

The output of that parted command

Code: Select all

parted devicename -l


while the installer is copying would be very beneficial, as I have no nvme drives to test with.

Go to advanced search