Welcome!

Please read this important information about Spectre and Meltdown vulnerabilities.
Please read this important information about MX sources lists.

News
  • MX Linux on social media: here
  • Mepis support still here
Current releases
  • MX-17.1 Final release info here
  • antiX-17 release info here
New users
  • Please read this first, and don't forget to add system and hardware information to posts!
  • Read Forum Rules

Search found 4199 matches

by dolphin_oracle
Sat Apr 21, 2018 9:00 pm
Forum: MX Help
Topic: MX Snapshot iso won't boot
Replies: 2
Views: 44

Re: MX Snapshot iso won't boot

I made a MX snapshot of my MX 17.1 system and burnt it to a USB stick using MX Live USB maker using the DD setting (as recommended for all other distros) but when I tried booting from it it failed to load after a few seconds with, I think, the text message ldlinux fail ( as far as I recall). What h...
by dolphin_oracle
Sat Apr 21, 2018 12:23 pm
Forum: MX Help
Topic: Why no kernel upgrades ?
Replies: 4
Views: 108

Re: Why no kernel upgrades ?

Hello, Maybe I'm wrong. I have the feeling that kernels do not receive upgrades on MX. I'm using defaut MX17.1 kernel 4.15.0-1. Shouldn't had this kernel receive security updates since MX17.1 release ? Do we have to manually update kernel ? Thank you. we are evaluating the next kernel now. making s...
by dolphin_oracle
Fri Apr 20, 2018 7:50 am
Forum: General
Topic: REQUEST ... Adjustment to Installer for foreign Keyboards
Replies: 14
Views: 267

Re: REQUEST ... Adjustment to Installer for foreign Keyboards

We just spent a lot of time on the next version of our installer moving the keyboard selection to the front of the installer. The one thing to remember about the antiX project is that its amazing live setup features, and it would be silly of us not to point out existing solutions when a user has an ...
by dolphin_oracle
Fri Apr 20, 2018 7:43 am
Forum: Software / Configuration
Topic: virtualbox doesn't want to start [Solved]
Replies: 4
Views: 98

Re: virtualbox doesn't want to start

NOTE: just found this: "https://windows-hexerror.linestarve.com/0x80004005 says, Solution is you should switch on the virtualization in the bios of the host ..." but I don't know where it is. Perhaps in the setup of Vbox? that switch is in the bios of the actual hardware, not the VM.
by dolphin_oracle
Thu Apr 19, 2018 2:22 pm
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 481

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

Nice! I suspect somewhere boot flags got messed up, but I'm also certain that our autoinstall wasn't working properly before, so thank you for the excellent feedback!
by dolphin_oracle
Thu Apr 19, 2018 8:49 am
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 481

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

new installer fixes problem with grub installer, I think. At least it should fix any partition naming issues with the nvme naming format.

The output of that parted command

Code: Select all

parted devicename -l


while the installer is copying would be very beneficial, as I have no nvme drives to test with.
by dolphin_oracle
Wed Apr 18, 2018 1:33 pm
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 481

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

if possible, I would like to see the output of the parted command above AFTER the autoinstall starts copying to the drive, please. Just open a terminal and run the command, it won't hurt anything.
by dolphin_oracle
Wed Apr 18, 2018 9:43 am
Forum: Installation
Topic: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)
Replies: 28
Views: 481

Re: MX 17.1 install fails at partitioning (probably due to NVME & UEFI)

What brand of drive is it? Apparently the Debian kernel we backported is misconfigured for at least one type of Intel drive, though there is a boot workaround: http://forums.debian.net/viewtopic.php?f=5&t=137275 Stevo it's a Toshiba - I'll check that out as while it went a lot further in the in...
by dolphin_oracle
Tue Apr 17, 2018 3:18 pm
Forum: MX Help
Topic: New MacBook Air Wifi Issue
Replies: 7
Views: 117

Re: New MacBook Air Wifi Issue

JLS727 wrote:If I change the setting for Runtime_PM_ON_BAT=auto to on in addition to the other setting you recommended then the wifi works normally on battery.
Let me know if doing this is a problem. Thanks.


Thanks for posting this!

Go to advanced search