Welcome!
Important information
-- Spectre and Meltdown vulnerabilities

News
-- MX Linux on social media: here
-- Mepis support still here

Current releases
-- MX-18 Final release info here
-- Migration Information to MX-18 here
-- antiX-17.3 release info here

New users
-- Please read this first, and don't forget to add system and hardware information to posts!
-- Here are the Forum Rules

Search found 5467 matches

by dolphin_oracle
Sun Jan 20, 2019 10:04 pm
Forum: Software / Configuration
Topic: A question about Live USB Maker [Explained_to_Perfection]
Replies: 15
Views: 160

Re: A question about Live USB Maker

I have got a folder called Live-usb-storage with something like 60.8 GB free space, so I assume that must be the one with write access. To enable persistence, you would need to select a "cheat" code, from the menu. In BIOS-booting mode it by pressing F5 and select e.g. persitence_static. In UEFI-mo...
by dolphin_oracle
Sun Jan 20, 2019 6:55 pm
Forum: Bugs and Non-Package Requests Forum
Topic: MX-18_January_x64 ISO issues
Replies: 40
Views: 765

Re: MX-18_January_x64 ISO issues

Oh okay, so from terminal run this first: sudo apt-get update && sudo apt-get install mx-installer then run the sudo -E minstall ? yeah that should do it (make sure your internet is connected) and thanks a bunch! adrian and I have a very hard time duplicating this issue. We really appreciate it. Wi...
by dolphin_oracle
Sun Jan 20, 2019 4:45 pm
Forum: Bugs and Non-Package Requests Forum
Topic: MX-18_January_x64 ISO issues
Replies: 40
Views: 765

Re: MX-18_January_x64 ISO issues

matteopa wrote:
Sun Jan 20, 2019 4:32 pm
Alright I'll try that then in few hours, I have some other stuff going on at moment. I'll report back then after trying that. I'm hoping to get that root password error logged then, sucks I'm not getting it lately lol
no worries, thanks.
by dolphin_oracle
Sun Jan 20, 2019 4:24 pm
Forum: General
Topic: Encrypted DVDs don't play on VLC on my MX install <resolved>
Replies: 8
Views: 151

Re: VLC doesn't play on my MX

I've got VLC movie player installed on my MX and on my Winblows 7. VLC works great on Winblows for playing dvd movies from the Library. MX, however shows /dev/sr0 when I try to use VLC for those same movies. I've tried to change to /dev/sr1, 2, 3, etc. but no joy. Any ideas? TIA use our mx-codecs i...
by dolphin_oracle
Sun Jan 20, 2019 4:23 pm
Forum: Bugs and Non-Package Requests Forum
Topic: MX-18_January_x64 ISO issues
Replies: 40
Views: 765

Re: MX-18_January_x64 ISO issues

Oh okay, so from terminal run this first: sudo apt-get update && sudo apt-get install mx-installer then run the sudo -E minstall ? yeah that should do it (make sure your internet is connected) and thanks a bunch! adrian and I have a very hard time duplicating this issue. We really appreciate it.
by dolphin_oracle
Sun Jan 20, 2019 3:52 pm
Forum: Bugs and Non-Package Requests Forum
Topic: MX-18_January_x64 ISO issues
Replies: 40
Views: 765

Re: MX-18_January_x64 ISO issues

I will probably updated the ISO only on Feb 15, you can update the deb right now with a minimum download. It would help us if you'd test it... to the OP...the antiX live system that antiX users isn't like other linux live systems. You can boot up a fresh iso, and run updates before you install. if ...
by dolphin_oracle
Sun Jan 20, 2019 11:21 am
Forum: MX Help
Topic: Permission options in thunar drop down menu not visible.
Replies: 4
Views: 105

Re: Permission options in thunar drop down menu not visible.

we removed them from mx because they were more dangerous than they were worth. if you want to replace them, in thunar open "Custom Actions" and use this command: gksu "chown -R root:root %F" for change ownership to root and gksu "chown -R $USER:$USER %F" for change ownership to user Does not work o...
by dolphin_oracle
Sun Jan 20, 2019 10:11 am
Forum: Software / Configuration
Topic: Redshift doesn't start on startup.
Replies: 4
Views: 90

Re: Redshift doesn't start on startup.

Is the sudo necessary? I don't think you need it
by dolphin_oracle
Sun Jan 20, 2019 12:18 am
Forum: General
Topic: i965-va-driver
Replies: 2
Views: 57

Re: i965-va-driver

thank you for that. we will look at adding it in.
by dolphin_oracle
Sat Jan 19, 2019 7:20 pm
Forum: Bugs and Non-Package Requests Forum
Topic: MX-18_January_x64 ISO issues
Replies: 40
Views: 765

Re: MX-18_January_x64 ISO issues

thank you for the info. the grub fault happened in the same place it looks like, but its likely that the problem is not in the grub installer itself but in the system installers connection to it. This may take a little while to sort out. I'm glad it installed eventually, even if it was a little ugly...

Go to advanced search